Rogue automatic divided room (x12)


tburke21
 Share

Go to solution Solved by Renerabbitt,

Recommended Posts

While creating a finished basement plan, when I draw the last side of an interior room a room divider appears.  Is always appears on the top/upper wall.  It has happen on several plans.  Is there a way to turn automatic function off?  

Untitled 3.plan

Link to comment
Share on other sites


Please check your messages -- envelope icon top of page.

 

 

Is your interior room attached to any exterior walls?

 

See this thread for some info.

 

 

 

 

And you don't want to turn off that behavior. If you don't want to see the connecting wall, put it on its own layer and set that layer to not display.

Link to comment
Share on other sites

49 minutes ago, solver said:


Please check your messages -- envelope icon top of page.

 

 

Is your interior room attached to any exterior walls?

 

See this thread for some info.

 

 

 

 

And you don't want to turn off that behavior. If you don't want to see the connecting wall, put it on its own layer and set that layer to not display.

 

No, the interior walls don't touch the exterior walls. 

Link to comment
Share on other sites

53 minutes ago, tburke21 said:

No, the interior walls don't touch the exterior walls. 

 

Did you read the information that was provided to you ?   Those walls are there for a reason.

 

 

  • Upvote 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    32046
    Total Members
    9156
    Most Online
    BDecker
    Newest Member
    BDecker
    Joined