jscussel

Display & Print non-solid lines in layout. X6

Recommended Posts

When sending an elevation to layout, I can't get the foundation to display non-solid line styles.

 

I have a dash line selected for the layers Footings & Foundation prior to sending to layout.

 

I am able to go to layout and using the "Edit Layout Line" tool and change the lines to dash.

 

Am I doing something wrong or is this feature broken in the latest update?

 

Jon

Share this post


Link to post
Share on other sites

Curt,

 

Thanks. But that thread is more about using a polyline with a white angle hatch. Which I have been doing for years.

 

This new X6 feature worked for me in Beta, Not working now.

 

Jon

Share this post


Link to post
Share on other sites

Michael,

 

Could you list the steps you took to get this to work?

 

In advance. thanks

 

Jon

Share this post


Link to post
Share on other sites

Jon,

 

I think what you're probably not doing is...

 

You need to change the line style for "Walls, Foundation"  for the dashed lines to show up in elevation.

Share this post


Link to post
Share on other sites

Make sure when sending the view to layout, you uncheck the boxes for the line types so that the layer set is prevailing and not the layout line type.

Share this post


Link to post
Share on other sites

Michael,

 

That changed the wall outline in elevation view to dash. But in layout the lines are still solid..

 

I thought that the layers "Footings" & "Foundation" were where you changed the line style.

Share this post


Link to post
Share on other sites

Michael,

 

That changed the wall outline in elevation view to dash. But in layout the lines are still solid..

 

I thought that the layers "Footings" & "Foundation" were where you changed the line style.

It works fine for me.  Did you make sure to open the elevation view from the layout and update it??

Share this post


Link to post
Share on other sites

Joey,

 

That doesn't change anything either. Still solid.

 

Jon

Share this post


Link to post
Share on other sites

Go to the section view layer set then down to foundation walls and make the line type dashed.

Share this post


Link to post
Share on other sites

OK here is what worked.

 

Change the layer "Walls, Foundation" to a dash style. Uncheck "Use Edge Line Defaults".

 

 

Jon

Share this post


Link to post
Share on other sites

OK here is what worked.

 

Change the layer "Walls, Foundation" to a dash style. Uncheck "Use Edge Line Defaults".

 

 

Jon

Now that is surprising. I thought Joey had the correct answer when he said do not do that. I must look at this in the AM, maybe I am missing something.

Share this post


Link to post
Share on other sites

Now that is surprising. I thought Joey had the correct answer when he said do not do that. I must look at this in the AM, maybe I am missing something.

Joey DID have the correct answer.  He said to UNCHECK that box.

Share this post


Link to post
Share on other sites

Joey DID have the correct answer.  He said to UNCHECK that box.

Thanks Michael, I misunderstood. I thought Joey had the right answer, and he did.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27833
    Total Members
    6254
    Most Online
    jaimeducusin
    Newest Member
    jaimeducusin
    Joined