Layout View exports to PDF with giant cyan blob...?


Recommended Posts

Here's an interesting one. I go to export a layout sheet to PDF, and I get a massive blue blob on one of my views. Nowhere does this show up in the view when in the layout file, or when I pull it up by itself. No other view has this issue. Cyan is also not a color of any of my layers for this view. Any ideas??

blue splotch.jpg

view in layout file.jpg

Link to post
Share on other sites

That looks like is could just be a polyline with a 1000 line weight.  Try the print view before it goes to layout.

 

Actually it is most likely your vapor barrier.

Link to post
Share on other sites
4 minutes ago, Chopsaw said:

Actually it is most likely your vapor barrier.

Hah! You're exactly correct. When I made this detail a couple weeks ago, I was confounded as to why changing my line weight for that line wouldn't thicken my vapor barrier, as I wanted the position to be easily visible. I must have settled on a weight of 2560 and left it..

 

Why does line weight not update until you go to print to PDF? That seems a little off..

Link to post
Share on other sites

I guess I would expect an altered lineweight to show up the same in a working view as it would in print preview. An analogy would be working in an Excel sheet where you want to make a bold border or highlight around certain cells, yet you can't confirm that you've done it until hitting print preview. 

Link to post
Share on other sites

You are quite welcome to leave it turned on all the time but I prefer to just use it as a check before printing or a setup change.

Link to post
Share on other sites

Just as an FYI...

 

Actual scaled line weights (and accurate line styles) will only display accurately on the screen when you either turn on Line Weights or Print Preview.  There are buttons for these on the right hand of your screen if you are using the default toolbars.  The reason that most people have these turned off is because they can get in the way when you are trying to work in a plan.

 

Also, if you want the line weights to look correct on the screen, you need to check settings in the Drawing Sheet Setup for the view you are working in.  You can find some more information here:

 

https://www.chiefarchitect.com/support/article/KB-00923/understanding-and-adjusting-line-weight-scaling.html

 

  • Upvote 2
Link to post
Share on other sites
Just now, alexpwalsh said:

And I can totally see now why it is off by default.. it makes plan view look like a cartoon...

 

It maybe should not look quite that bad.   Check your Drawing Sheet scale setup as Dermot suggested above.

  • Like 1
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Member Statistics

    29519
    Total Members
    9156
    Most Online
    vijay78
    Newest Member
    vijay78
    Joined