Sign in to follow this  
ColorDesigner

How to turn off dimensions that automatically draw on walls on new software install?  - 

Recommended Posts

New user - out of the box settings of Academic Version Premier X 12

2 things: 

1.)  how to eliminate and change crosshairs to cursor

2.) How do you get the dimensions off a new residential template plan when I draw walls?  Whenever I draw any exterior walls to start, the exterior dims (or interior dims) automatically come up without having a clean plan.  I can turn them off in the active layer display options, but have to turn them on to get them back.  Is there a way when I open a new template plan NOT to have the dimensions show up everytime I start to draw a new project?

 

Share this post


Link to post
Share on other sites
38 minutes ago, ColorDesigner said:

New user - out of the box settings of Academic Version Premier X 12

2 things: 

1.)  how to eliminate and change crosshairs to cursor

2.) How do you get the dimensions off a new residential template plan when I draw walls?  Whenever I draw any exterior walls to start, the exterior dims (or interior dims) automatically come up without having a clean plan.  I can turn them off in the active layer display options, but have to turn them on to get them back.  Is there a way when I open a new template plan NOT to have the dimensions show up everytime I start to draw a new project?

 

Best advice I received when I started.

 

open the dbx of the item and hit that help button.  Huge resource of information there.  While there search for just crosshairs or cursor and see what it says.  F1 key is magic!

Share this post


Link to post
Share on other sites

why not make use of the auto functions and save time in the long run.

This enables you to get quick dimensions straight away.

Share this post


Link to post
Share on other sites

Please delete your other post.  No need to post duplicate questions.

 

You can control the crosshairs in your Preferences dialog under Edit.

 

You can control the automatic dimensions under Default Settings, Dimension, Auto Exterior Dimensions.  Turn off Auto Refresh Dimensions.  If you select an automatic dimension and delete it manually, the program will ask you if you want to turn off the auto refresh.  If you want this to be the default for new plans, you will have to create your own template plan and set this up as your default for new plans in preferences.

 

I highly recommend the training videos, especially the quick start series:

https://www.chiefarchitect.com/videos/

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    29326
    Total Members
    9156
    Most Online
    ernest
    Newest Member
    ernest
    Joined