Ronniesha

Layers

Recommended Posts

So I am going to try and explain my problems as clear as possible. 

 

I have a new floor plan view with a matching new floor plan layer set. On that layer set I have it set up to show or not show certain things like dimensions etc. Then I have a lighting plan view with a lighting layer set. On that layer set I have certain layers turned off and certain layers turned on. For example on my lighting layer set I have a layer for lighting dimensions. 

 

My problem is that when I draft a dimension on my lighting plan view the dimension automatically defaults to manual dimensions which I have turned off because those dimensions on that layer are for my new floorplan not my lighting plan. How can I get around this problem?

 

Please don't link the videos about layers I have watched them all!

Share this post


Link to post
Share on other sites

X12 includes several plan views, like the Electrical Plan View.

 

Open it and take a look at how Selected Defaults are set up.

Share this post


Link to post
Share on other sites

Click Help>Launch Help, click the little question mark icon, or press the F1 key (all of which open the Help Files) and then read up on Default Sets, Active/Selected Defaults, Multiple Saved Defaults, and Plan Views.  Active/Selected Defaults and Multiple Saved Defaults in particular are really the key components you need to understand.

Share this post


Link to post
Share on other sites

You should create separate layers for your lighting dimensions and any other dimensions that you want to keep separate and then turn on those layers in the applicable plan view set., To create a custom layer, click on 'New' tab at the bottom of your layer display options list.A box will come up in which you can enter the name of the new layer then click 'OK'. Once this is done, assign the dimension of your choice to the new layer.

 

Hope this helps - Eric

Share this post


Link to post
Share on other sites
2 minutes ago, ericepv said:

You should create separate layers for your lighting dimensions and any other dimensions that you want to keep separate and then turn on those layers in the applicable plan view set., To create a custom layer, click on 'New' tab at the bottom of your layer display options list.A box will come up in which you can enter the name of the new layer then click 'OK'. Once this is done, assign the dimension of your choice to the new layer.

 

Hope this helps - Eric

 

Hi,

 

I have already done this. But when I draft a dimensions line it - as a default - puts it under the "manual" dimension layer and NOT my lighting dimension layer. In order to get the new dimension to show under the layer I want I have to turn my "manual" dimension layer back on - click the new dimension - and go into the layer properties and change it to the correct layer. I am assuming there is a way to just have my dimensions automatically set to the "lighting dimension" layer instead of the "manual dimension" layer. I only want my manual dimensions to show on the new floor plan?

 

Does that make sense? I know its alot lol

Share this post


Link to post
Share on other sites

Have you tried adjusting your default settings?

Share this post


Link to post
Share on other sites
15 minutes ago, ericepv said:

Have you tried adjusting your default settings?

Yeah I just did and I got it to work the way I wanted! Thank you kindly!

Share this post


Link to post
Share on other sites

SAVED PLAN VIEWS, learn them and you will love them, mine all have matching layersets and default sets. Anyone that wants them can have them, it is that important that you are using these.

2020-12-07_17-58-45.jpg

2020-12-07_17-59-04.jpg

2020-12-07_17-59-19.jpg

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    29070
    Total Members
    9156
    Most Online
    sonofson
    Newest Member
    sonofson
    Joined