Sign in to follow this  
gpenelton

Graphics Issue?

Recommended Posts

I recently created a new door symbol.  I have assigned a material of Color - Brite to the door (Screenshot4).  As shown in the attached (Screenshot2) everything looks fine Standard View,  If I go to Physically Based view, however, the door color changes to grey (Screenshot3).  If I show the door open, then it is white again (Screenshot1).  Any ideas?

 

Thanks in advance

Screenshot1.jpg

Screenshot2.jpg

Screenshot3.jpg

Screenshot4.jpg

Share this post


Link to post
Share on other sites

That can be a problem with PBR. The other room does not have a light in it and PBR at times sees the door as being lit according to that room versus the main room. Try placing a light in that room to see of it corrects the problem.

Share this post


Link to post
Share on other sites
17 hours ago, TheKitchenAbode said:

That can be a problem with PBR. The other room does not have a light in it and PBR at times sees the door as being lit according to that room versus the main room. Try placing a light in that room to see of it corrects the problem.

 

Graham - I placed a light in the Foyer as you suggested and the problem still persists (Screenshot1). When I change the door to a stock CA door ther is no issue (Screenshot2).

 

Would the fact that the material for the custom door was originally Concrete (default for Polyline Solid) have anything to do with it? 

Screenshot1.jpg

Screenshot2.jpg

Share this post


Link to post
Share on other sites
6 minutes ago, gpenelton said:

Graham - I placed a light in the Foyer as you suggested and the problem still persists (Screenshot1). When I change the door to a stock CA door ther is no issue (Screenshot2).

 

Would the fact that the material for the custom door was originally Concrete (default for Polyline Solid) have anything to do with it? 

 

Concerning the added light, it needs to be placed inside the closet, not outside in the foyer if the problem is that CA is lighting the material according to the wrong room.

 

Could it be that the original material was concrete, maybe. There are times when painting materials don't always take properly but what is interesting is the fact that when you had the door open the material was properly lit/displayed but displayed improperly when closed.

Share this post


Link to post
Share on other sites
35 minutes ago, TheKitchenAbode said:

 

Concerning the added light, it needs to be placed inside the closet, not outside in the foyer if the problem is that CA is lighting the material according to the wrong room.

 

Could it be that the original material was concrete, maybe. There are times when painting materials don't always take properly but what is interesting is the fact that when you had the door open the material was properly lit/displayed but displayed improperly when closed.

 

I placed a light inside the closet but it didn't help.  What is interesting is that I have these doors all through the house and any that are open display fine, while those that are closed are dark grey.  That goes for pocket doors that are patially open as well.  Maybe I will try redoing the symbol, and change the default material before I do.

Share this post


Link to post
Share on other sites
8 minutes ago, gpenelton said:

 

I placed a light inside the closet but it didn't help.  What is interesting is that I have these doors all through the house and any that are open display fine, while those that are closed are dark grey.  That goes for pocket doors that are patially open as well.  Maybe I will try redoing the symbol, and change the default material before I do.

 

To narrow it down, place the standard door in that closet and then change the door to that concrete material and see if it then behaves like your custom door. If so then it's most likely related to the material. If the standard door with the concrete displays correctly then it's most likely a problem with that symbol.

Share this post


Link to post
Share on other sites
Just now, TheKitchenAbode said:

 

To narrow it down, place the standard door in that closet and then change the door to that concrete material and see if it then behaves like your custom door. If so then it's most likely related to the material. If the standard door with the concrete displays correctly then it's most likely a problem with that symbol.

 

Okay, I'll try that.  Thanks for your help Graham.

Share this post


Link to post
Share on other sites

I would try changing the material to Color - White. I've had issues with Color - Brite not looking as expected.

Share this post


Link to post
Share on other sites
23 hours ago, gpenelton said:

Any ideas?

 

Post a demo plan with a saved PBR camera for others to try.

Share this post


Link to post
Share on other sites
On 3/22/2020 at 7:22 AM, gpenelton said:

I placed a light inside the closet but it didn't help.  What is interesting is that I have these doors all through the house and any that are open display fine, while those that are closed are dark grey.  That goes for pocket doors that are patially open as well.  Maybe I will try redoing the symbol, and change the default material before I do.

You need to make sure that the light you put in the closet is actually turned on as well. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27849
    Total Members
    6254
    Most Online
    goshgolly
    Newest Member
    goshgolly
    Joined