gpenelton

Members
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

About gpenelton

  • Rank
    Member

Profile Information

  • Location
    Winnipeg, Manitoba Canada

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Chopsaw, Where is the option to toggle sunlight in plan views?
  2. Thanks for the reply Chopsaw, but this does not seem to work for me. I have gone to Default Settings, 3D View Defaults, Rendering Techniques and turned off all ambient settings in Standard but it does not make a difference. I am attaching a short walkthrough video showing the sun still shining on the front of the house, as well as an image from the Perspective Full Overview camera. Test1.wmv
  3. Hi Ryan, Yes I did search the help file but there is nothing I can find referencing sunlight and walkthroughs. I tried changing the Adjust Sunlight settings to Use Sun Angle and changed the time to 1AM but that didn't do anything either.
  4. Is there a way to turn off sunlight for a walkthrough? I know you can change the light set for the Full Camera but I can't find anything for turning off the sunlight. Thanks in advance.
  5. Okay, I'll try that. Thanks for your help Graham.
  6. I placed a light inside the closet but it didn't help. What is interesting is that I have these doors all through the house and any that are open display fine, while those that are closed are dark grey. That goes for pocket doors that are patially open as well. Maybe I will try redoing the symbol, and change the default material before I do.
  7. Graham - I placed a light in the Foyer as you suggested and the problem still persists (Screenshot1). When I change the door to a stock CA door ther is no issue (Screenshot2). Would the fact that the material for the custom door was originally Concrete (default for Polyline Solid) have anything to do with it?
  8. Thanks Robert - I will have to play around some more. Chopsaw actually solved the problem for me - see above. Is it just me, or are there a lot of Canadians on this forum? I'm from Winnipeg myself....
  9. That's it Chopsaw, Thanks. My mistake was I was selecting the Lighting White from the Library Materials instead of the Material Defaults. Thanks to everyone for their help.
  10. Here you go Robert... Light Test.plan
  11. I'm afraid you lost me Graham. Are you saying that I can't have my light fixture react the same way as the stock CA fixtures?
  12. I recently created a new door symbol. I have assigned a material of Color - Brite to the door (Screenshot4). As shown in the attached (Screenshot2) everything looks fine Standard View, If I go to Physically Based view, however, the door color changes to grey (Screenshot3). If I show the door open, then it is white again (Screenshot1). Any ideas? Thanks in advance
  13. Thanks Chopsaw! I still cannot get it to work however. I have assigned the Lighting White material to the bulb, but it still remains emissive when the light is turned off. What am I doing wrong?