MarkMc

Layout differant than plan view

Recommended Posts

Image shows layout and associated plan view. The cameras are visible in the plan view but not in the layout. I thought that there was a setting somewhere to hide/show inactive cameras but I can't find it. In any case shouldn't the layout show what is in the plan? This worked in the past but maybe I turned something off?

 

I use this particular view so that clients can access perspective cameras so they are never printed. So it may not matter but it does confuse the client a little.

Cameras Not showing.png

Share this post


Link to post
Share on other sites

There used to be an inactive cameras layer. The OOTB template in X-12 doesn't have one, just "cameras,-type of camera-" which I believe functions the same for your purpose.
This give the end user greater control OOTB for which camera's they want displayed  

Share this post


Link to post
Share on other sites

I believe the rule is that cameras will only display on a layout page if they are using a callout symbol (and if the layer is turned on of course).

Share this post


Link to post
Share on other sites
1 hour ago, MarkMc said:

I thought that there was a setting somewhere to hide/show inactive cameras but I can't find it.

 

It's in 3D View Defaults>Always Display Active Cameras, but it won't solve your current problem.

Share this post


Link to post
Share on other sites
3 hours ago, Dermot said:

I believe the rule is that cameras will only display on a layout page if they are using a callout symbol (and if the layer is turned on of course).

Hm that appears to be the case but when it's a camera it shows the type of view. The callout doesn't and the attribute for rendering technique is not available. Guess I'll just suffer with it, or rather the clients will ;-> I checked back in X11 and it doesn't work there so I must be having senior moments.

2 hours ago, Alaskan_Son said:

 

It's in 3D View Defaults>Always Display Active Cameras, but it won't solve your current problem.

Yeah, I found that one, thought the reverse was also an option somewhere but not.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28628
    Total Members
    9156
    Most Online
    ProfNaki
    Newest Member
    ProfNaki
    Joined