wjmdes

Excel not Pasting to Layout in X12

Recommended Posts

Trying to paste tables from Excel onto my layout.  Tried Paste Special as both Text and Rich Text, nothing.  It always worked fine before X12.

 

Anyone having issues with this?

Share this post


Link to post
Share on other sites
27 minutes ago, basketballman said:

Not having any problems here ...

Those do not appear as they were pasted using Text or Rich Text if so I have been missing out on something for a long time and really want to know what I am doing wrong.

 

BTW, I am able to paste into the .plan file, just not to Layout.

 

Looks like this in ExceL:

1430672221_pasting2.thumb.JPG.39c7cf333f13b6389be9935efe929664.JPG

 

These three are copied and pasted from Excel to Chief:

  1. Picture
  2. Rich Text
  3. Text

pasting.thumb.JPG.4fca916b4aff949152a39e07e801bb50.JPG

 

 

Share this post


Link to post
Share on other sites
1 hour ago, wjmdes said:

It always worked fine before X12.

 

What does it look like in X11? -- using same Excel

Share this post


Link to post
Share on other sites
2 minutes ago, solver said:

What does it look like in X11? -- using same Excel

Exactly the same,  I just am unable to paste to the Layout in X12.

 

 

 

 

I was commenting that I do not believe these were pasted directly to chief via Rich Text or Text without some serious formatting in Chief that is beyond my knowledge at this point.

51 minutes ago, basketballman said:

Not having any problems here ...

design - estimating are now one process.jpg

 

Share this post


Link to post
Share on other sites

I just tried X11 and X12. Pasting from Excel worked the same in both.

Share this post


Link to post
Share on other sites
15 minutes ago, wjmdes said:

I just am unable to paste to the Layout in X12.

 

Can you describe the problem? What stops you?

Share this post


Link to post
Share on other sites
4 minutes ago, solver said:

Can you describe the problem? What stops you?

Copy table in Excel, paste to layout as Rich Text, it pauses for less than a second like it did something and then nothing.  I've zoomed out, turned on all layers.  Nothing different than I did in X11.

 

It WILL let me paste to the .plan, so I have a workaround.

Share this post


Link to post
Share on other sites
3 hours ago, wjmdes said:

I just am unable to paste to the Layout in X12.

Did you try closing all and re-opening? Earlier today I was unable to paste a cabinet from one X12 plan into another. I tried clearing the clipboard but no go. Closed and re-opened and it was fine so not reproducible.

Share this post


Link to post
Share on other sites
2 hours ago, MarkMc said:

Did you try closing all and re-opening?

Yes, just tried again, no luck...

Share this post


Link to post
Share on other sites

Contact Tech support tomorrow is my advice. It could be that your Excel document exceeds the pre-programmed limits of a "Rich Text" dialog. You can try breaking the Excel document into two parts in the meantime.

 

DJP

Share this post


Link to post
Share on other sites

Interestingly, I opened my Layout that I was testing yesterday and on the first page were 7 pasted Excel worksheets. Not where I pasted them yesterday, but...

Share this post


Link to post
Share on other sites
22 hours ago, DavidJPotter said:

Excel document exceeds the pre-programmed limits of a "Rich Text" dialog

I have pasted very large tables before and never had an issue.

Share this post


Link to post
Share on other sites

Good, I was not losing my mind, from the Update Notes:

 

Quote

Corrected a problem in which a Paste Special action involving Rich Text/Text into a layout file would always place the item on Page 1.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28437
    Total Members
    9156
    Most Online
    Deannap
    Newest Member
    Deannap
    Joined