input distances are resulting only in feet not inches


Recommended Posts

I have a problem, for some reason when I input a dimension I only get result in feet.  Usually when I type 60 the results is 5 feet but I get 60 feet.  I must have changed something but I do not know where to go to resolve.  Can you help?  I drew a plot plan earlier but changed the General CAD default back to what is supposed to be as far as I know.  It is like something got toggled.  I cannot find any help Googling the subject.


I have a new project starting and I am stuck.


I am using X10 on Windows 10

Link to comment
Share on other sites

It could be this:

Try opening a dbx and down at the bottom click Number Style.

Just for your information, even with the Number Style set, you can still enter a number and then the units to overide the Number Style setting. 


Link to comment
Share on other sites

Dialogue box.

Double click on objects to open their dbx - most dbx's have the Number Style button.

As a quick check, have a look at your status bar (the bar at the bottom of the Chief window), I am assuming the XYZ coordinates are showing feet?


Ps, looks like you were too fast for me.

Link to comment
Share on other sites

25 minutes ago, Kbird1 said:
1 hour ago, teknoell said:

I have no idea what i did to have this happen


Probably changed the number style to Decimal Feet when you were doing your Plot Plan earlier....


All the more reason to have DBX specific number styles as an option.  ;)

  • Upvote 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Member Statistics

    Total Members
    Most Online
    Newest Member