DH7777

Tracing dwg floorplan

Recommended Posts

Trying to trace an imported dwg. floorplan. This is what's going. Every time I  draw an exterior wall directly over the floor plan it always places the wall 1/2" off the wall I'm trying to trace over. I grab the wall and gently move it into position and the wall snaps to the other side 1/2". I have turned snap off but realized this is going to be an all-day task trying to manually eyeball all these  3-1/2" walls onto their correct position. I have an 8,000 sqft 4plex I have to create renderings for my boss. I really never have had this issue (to this degree) before. I'm in x11 version. I was using x7 an although I still had this issue I could still get my walls to snap to the line I wanted. Now CA is refusing to let me get exact positioning. Basically, my finish drywall will snap to the edge of framing face or snap to where I have a 1/2 space between the framing face and backside of the drywall. I need to be able to move 1/2" either direction here and its not cooperating. I need help. I have looked into default settings and there is nothing related to this issue that I can see. Any suggestions?

Share this post


Link to post
Share on other sites
27 minutes ago, DH7777 said:

I need help. I have looked into default settings and there is nothing related to this issue that I can see. Any suggestions?

Go to  plan defaults, set reference grid to 1/2", turn off grid snaps. Trace and let it snap to the framing, use the arrow keys to move it the 1/2" for the sheet rock.

Share this post


Link to post
Share on other sites

 

 

Just now, MarkMc said:

Go to  plan defaults, set reference grid to 1/2", turn off grid snaps. Trace and let it snap to the framing, use the arrow keys to move it the 1/2" for the sheet rock.

Thank you sir I will do that

Share this post


Link to post
Share on other sites

I would recommend you go to your General Wal Defaults and change your Resize About Layer.  This is an oft underutilized toggle that you should probably make yourself familiar with.  It will allow you to trace your linework without having to move the walls afterward at all.

Share this post


Link to post
Share on other sites

Here's one solution.

In the wall specification dialogue, choose Wall Types, and then Define.

Move the drywall layers into the Main Layer region.

Now temporary dimensions will apply to drywall surfaces.

Share this post


Link to post
Share on other sites
1 hour ago, stoneriver said:

Here's one solution.

In the wall specification dialogue, choose Wall Types, and then Define.

Move the drywall layers into the Main Layer region.

Now temporary dimensions will apply to drywall surfaces.

Interesting I will take that into consideration Thanks Stoneriver!

Share this post


Link to post
Share on other sites
4 minutes ago, DH7777 said:

Interesting I will take that into consideration Thanks Stoneriver!


No.  Don’t do that.  It will just cause you other problems later on.

Share this post


Link to post
Share on other sites
2 minutes ago, Alaskan_Son said:


No.  Don’t do that.  It will just cause you other problems later on.

Okay

Share this post


Link to post
Share on other sites
2 hours ago, Alaskan_Son said:

I would recommend you go to your General Wal Defaults and change your Resize About Layer.  This is an oft underutilized toggle that you should probably make yourself familiar with.  It will allow you to trace your linework without having to move the walls afterward at all.

Best answer. This is how I was taught to do it.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27449
    Total Members
    6254
    Most Online
    DesignerPro2020
    Newest Member
    DesignerPro2020
    Joined