EdKalen

Cursor disappearing

Recommended Posts

I am having cursor issues that I can't seem to figure out and it's becoming quite the patience tester. As I run the program from the start everything works fine, once I select an elevation view, then go back to the layout view, my cursor disappears from the field but can be seen on the toolbars. I need to restart the program before it appears again.


Running X11 on Windows 10

I am using a Logitech MX laser mouse. Tried to delete it and reinstall it.
Checked for driver updates. No change.

What else can I check?

Share this post


Link to post
Share on other sites

Try a different mouse and you will find out if its the mouse, software or your PC is causing the issue.

Share this post


Link to post
Share on other sites

This is almost always an issue with Nvidea driver.  Make sure your video card driver is up to date.

  • Like 1
  • Upvote 2

Share this post


Link to post
Share on other sites
20 hours ago, Alaskan_Son said:

This is almost always an issue with Nvidea driver.  Make sure your video card driver is up to date.

not always, I have the same mouse without those problems

Share this post


Link to post
Share on other sites
22 minutes ago, DRAWZILLA said:

not always, I have the same mouse without those problems


I was saying that when that particular problem happens its usually the video card driver (NOT the mouse).

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27475
    Total Members
    6254
    Most Online
    slickrick1530
    Newest Member
    slickrick1530
    Joined
  • Similar Content

    • By Kbird1
      I don’t use MAC OS myself but many other Users I know do, and I am not sure if this is new in Catalina OS, the latest update ?, but I have had to show People numerous times in the last month or two, how to both turn Scrollbars and the Mouse Right Click Buttons on, some didn't even realize their Mice had a Right Click option.   1.     MAC OS  seems to have its Scrollbars Turned Off by Default, so they aren’t seen in Chief either after Enabling them in View > Scrollbars
       
       Go to > System Preferences > (search) ScrollBar Behaviors at top left > Open > and Set Scrollbars to Always in the 2nd section.
       
      2. MAC OS  also seems to have its Mouse Right Click turned Off by Default too in some cases, so it also can’t be used in Chief ,
      for example in the Project Browser in Plan Views > Open Object or create a New Cad Detail by Clicking On the CAD Details Header,
      or to Edit Page Information in a Layout.
       
       Go to > System Preferences > Mouse > place a Check in the box for Secondary Button by Clicking on it
      ( If desired the Secondary button can be your Left or Right Click eg if you are left handed, choose appropriately ).
       
      Sorry I can't add Pics as I don't have a MAC to take some Screen Snips on.
       
       
      Mick.
    • By lindatchambers
      I have no idea what I changed, but if someone could help me out so I can change it back, that would be super! I am getting this spray icon next to my arrow and I don't know why.

    • By alheims
      A bit frustrated here...
      First issue: It doesn't matter what drawing or what size the plan is, I can work away without a problem, but the issue shows up when I open a 3d view and then attempt to close it. I can have multiple 3d views open but if I close them all, my crosshairs disappear from my drawing space. I can move the cursor off the screen to select buttons, but once I place it within the drawing space again, poof, it's gone. If I leave one 3d view open, I can keep working though. So I have to close the plan and reopen, or make sure I leave a 3d view open. This is also apparent within the library 3d views, although that's hit or miss it seems.
      Second issue (probably related): I'm working on a window schedule and can zip around in there, UNTIL I attempt to change the label. I click on "Specify Label" but it doesn't change *on screen*. I can type in the box to change it, but can't see what's being typed until after I close the window dbx and open it again.
       
      I'm assuming a graphics card thing, but I don't know for sure. (See attached)
       
      Any suggestions to help alleviate my frustrations would be appreciated. Thanks
       
       
       




    • By Ferrin
      Good afternoon,
       
      Version is x10- For some reason can't figure out why I cant use the mouse orbit tool in Working Plan View. It works just fine in any 3D / Ortho view, just when I get back to the 2DI've got nothing. Everything used to work just fine but I feel like I clicked a button somewhere and now don't know what I clicked. 
       
      Very kind
    • By rcmcdougle
      I just upgraded from X 8 and am very happy with X 10 so far. I'm working on a renovation project in an old building in NYC. There are practically no walls that are orthogonal, parallel or perpendicular. I have attached an image that shows my issues.
      1) I have a cursor that I have never seen before. What does it mean?
      2) It is very tedious to keep toggling the "Ignore off angle walls" indicator. Is there a way to disable this alert in preferences for this plan?
      3) I am generating a lot of messy wall intersections. How do I clean these up or turn the display off?
       
      Thanks for the help,
       
      Robb