Larry_Sweeney

Temp dimension from object

Recommended Posts

     I could not find a thread on this subject so maybe I'm missing some simple solution, but many times (seems especially true on "rough days") I'm zoomed into an area and click on an object to get the temp dimension only to find out the dimension may be displayed several feet away from the object. This can be/is a PITA zooming in and out all the time trying to locate the displayed temp dimension. Is there a setting somewhere that controls the distance away from a marked object for the temp dimension? The/my logical thought  would be that it should show up in the view that's on the screen.

Share this post


Link to post
Share on other sites

The Temp dimension is controlled by the current Dimension Default in use , but as far as I know the number itself is always displayed at the center of the dim. line

 

M.

Share this post


Link to post
Share on other sites

Mick................I guess I'm not explaining clearly enough. In "screen1" view  screen1.thumb.JPG.5b46b8f296da4b39d763010182ec9611.JPG  I'm clicking on the p-line rectangle to get a temp dimension. Where is it? I zoom out (shown in "screen2" view)  screen2.thumb.JPG.89e9393e4895c608ace709739492cff0.JPG the temp is displayed approx. 4' from object. Now staying in the same "screen2" size view screen3.thumb.JPG.328fbeedd1fd58fcb839e4b156fb3ae1.JPG  I again click on the p-line rectangle and now the temp dimension is displayed approx. 18" away from the object I clicked on.  I would like the temp dimension to be able to be viewed in my "screen1" view without always have to be zooming out to find the displayed temp dimension. There doesn't seem to be rhyme or reason what distance away from the object the temp dimension is displayed. It seems to me the more zoomed into the object you are, that you want to temp dimension, the farther away from that object the temp dimension is actually displayed. I hope I'm making my question clearer. What I'm asking is there a setting somewhere so I can get my temp dimension to be viewed in the "screen1" close-up view without always having to be zooming out to find it?

Share this post


Link to post
Share on other sites

Okay I now understand...but can't actually see your pics as the size above is the size they are ( now large version when i click on them), but I get the Idea , sorry I can't help more on that issue , could maybe play around with it if you post the Plan but not sure it would help....

 

M.

Share this post


Link to post
Share on other sites

Mick.................Maybe supplying the screen shots this way they will open larger. I don't think it matters having my plan or not. I have the same type of problem with any plan. If temp dimensions don't react the same way for others as it displays for me as I've tried to explain then it's some setup I need to understand and fix. Thanks for taking the time to look at my problem. Have a great day.

screen1.JPG

screen2.JPG

screen3.JPG

Share this post


Link to post
Share on other sites
1 hour ago, Larry_Sweeney said:

Mick.................Maybe supplying the screen shots this way they will open larger. I don't think it matters having my plan or not. I have the same type of problem with any plan. If temp dimensions don't react the same way for others as it displays for me as I've tried to explain then it's some setup I need to understand and fix. Thanks for taking the time to look at my problem. Have a great day.

screen1.JPG

screen2.JPG

screen3.JPG

 

Not sure how you did the screen shots this time but that is the method to use from now on .

 

I don't think I have noticed that happening but if you can post a test plan displaying the same issue , I am sure myself and others like Eric will look.

 

If you open a copy of Chief's OOB Template Plan , does it still occur ? that may tell you if it is a setting in your own custom Template assuming you use one.

 

Mick.

Share this post


Link to post
Share on other sites
15 minutes ago, Kbird1 said:

I don't think I have noticed that happening but if you can post a test plan displaying the same issue , I am sure myself and others like Eric will look.

 

I have had lots of other issues with temp dimensions but can't seem to reproduce this on at the moment.  Posting a sample plan helps to determine if it might be a setting in Preferences.  I am curious if Minimum Display Size might be a factor in Preferences > Appearance ?

 

I often have temp dimensions that show up in such a fine text size you need to zoom way way in just to read them.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27450
    Total Members
    6254
    Most Online
    Elliot
    Newest Member
    Elliot
    Joined