HowlingHammer

Full camera tool causing problems in X11

Recommended Posts

Once I use the Full Camera tool, it causes the X11 to lock up.  Will no longer allow me to use any other tools, can't close the plan or open a new plan.  I've tried uninstalling & reinstalling, but the problem persists.  I'm on a Dell will Windows 10.  Anybody else found this issue and a solution?

Share this post


Link to post
Share on other sites

Not having any problems here with the full camera and X11 Beta and Windows 10. Post the plan and I'll give it a try.

Share this post


Link to post
Share on other sites
31 minutes ago, HowlingHammer said:

It's freezing up in any plan I try, but here's one of them.  We're only having trouble with it on one of our laptops....it's not doing the lock-up on any of our other computers.

NOVAK-2-25___10_pitch_front_gables.plan

 It does the same for me but it seems that there is something buggy in the plan. If I go to defaults and uncheck the Full Camera General settings then the camera works fine. I can then reset those settings and it still works. Also, for some reason I do not see the Floor Camera in the Camera Drop down list. Will keep looking.

Share this post


Link to post
Share on other sites

No problem with my desktop or laptop.  Perhaps you need to update video drivers?  

 

Just a suggestion.  I did notice a problem with an exterior wall return over the garage roof.  The roof needs a notch out of the roof plane, and the return wall.

 

Wall over Garage Roof.jpg

Roof Notch over Garage.jpg

Share this post


Link to post
Share on other sites
3 hours ago, TheKitchenAbode said:

Also, for some reason I do not see the Floor Camera in the Camera Drop down list. Will keep looking.

 

X11 does not have it (*edit the icon) Graham, but you can add it back if you use it to the Toolbar, via ToolBar Customisation

Share this post


Link to post
Share on other sites
3 hours ago, Doug_N said:

Perhaps you need to update video drivers? 

 

Also my thought...especially if only happening on one computer....

Share this post


Link to post
Share on other sites
Just now, Kbird1 said:

 

X11 does not have it Graham, but you can add it back if you use it, via ToolBar Customisation

 Thanks Mick. I went and checked and it is in the list but as you mention it is not included in the standard drop down menu. No big deal as I normally use the full camera anyways.

Share this post


Link to post
Share on other sites
7 minutes ago, TheKitchenAbode said:

 Thanks Mick. I went and checked and it is in the list but as you mention it is not included in the standard drop down menu. No big deal as I normally use the full camera anyways.

 

Ahh yeah sorry I just meant the Icon is not on the dropdown now , not that X11 didn't have the camera at all.

 

M

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27841
    Total Members
    6254
    Most Online
    ExcelNow2
    Newest Member
    ExcelNow2
    Joined