stager386

Unable to import 3d models

Recommended Posts

Hi. I have always been able to import 3d models until now.   I found the cooking range I need on 3D Warehouse and got the error that I have no app associated with the file. I can't seem to change any app association with CA, and don't know why it would suddenly even ask me to.  It still downloads but when I go to import as a symbol as I normally would, there are materials missing from it. Suggestions?

48172831_3dissue.thumb.jpg.b14ca7fa2e6dd9cfe670778bb5540cb6.jpg864052969_3dissue2.thumb.jpg.ae59afaabbafb62013341f701e4c73d6.jpg

Share this post


Link to post
Share on other sites
19 hours ago, stager386 said:

Hi. I have always been able to import 3d models until now.   I found the cooking range I need on 3D Warehouse and got the error that I have no app associated with the file. I can't seem to change any app association with CA, and don't know why it would suddenly even ask me to.  It still downloads but when I go to import as a symbol as I normally would, there are materials missing from it. Suggestions?

48172831_3dissue.thumb.jpg.b14ca7fa2e6dd9cfe670778bb5540cb6.jpg864052969_3dissue2.thumb.jpg.ae59afaabbafb62013341f701e4c73d6.jpg

 

Wrong version year of the .skp file perhaps?  or just a bad 3D Warehouse Model

 

KB

Share this post


Link to post
Share on other sites
19 hours ago, stager386 said:

...got the error that I have no app associated with the file.

 

When did you get this error - when downloading from the 3D Warehouse, when trying to open the file from your file manager, or when trying to import into Chief? Are you using the File>Import method or drag 'n drop method?

Share this post


Link to post
Share on other sites

When I was downloading from 3DW I got this error 48172831_3dissue.thumb.jpg.b14ca7fa2e6dd9cfe670778bb5540cb6.jpg.  And I;ve never experienced this before.  Then I go to CA and File>Import and see that it has in fact downloaded, despite the warning that it wouldn't, but when I import it I get this message in CA 864052969_3dissue2.thumb.jpg.ae59afaabbafb62013341f701e4c73d6.jpg  .   And when I place the object in my plan, it is missing material/texture.  I tried several other 3d models of cook ranges to make sure it was not just the one.  And I had the same issue. But I did not have the issue when testing it out with a piece of furniture.  Could this problem be with metals?  I don't see why it would. But that's the only logic I can see.  Thoughts?  thanks  

Share this post


Link to post
Share on other sites

Don't know about materials.  I just downloaded a Bertazzoni range into a new Sketchup file, saved it as "Bertazzoni range," and imported it into a Chief file.

 

I always do .skp imports this same way.  File>import>import_3D_symbol, and then just go to the file folder and select it.  No problems, but one may have to do a little materials management.

 

You might want to edit your sig so we can see what Chief version you are using.

Untitled 1.jpg

Share this post


Link to post
Share on other sites

I suspect the download issue is a Windows error. Do you have any version of Sketchup installed on your machine? Does your browser have options for opening vs saving the file?

download.thumb.png.f62f41e539ea0ed9a26393f00a236e24.png

For example, with Microsoft Edge, if you click Open and not Save, then the file will be downloaded but fail to launch and may give you an error similar to what you're experiencing.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27881
    Total Members
    6254
    Most Online
    AET-Phil
    Newest Member
    AET-Phil
    Joined