shingabiss

cannot produce an attic truss error message

Recommended Posts

I have the all the requirements for attic trusses set up and most trusses come out fine.  Three trusses give me the error message.  I've looked for differences near these trusses in room and other properties, no luck.  Anyone else had this happen?

Share this post


Link to post
Share on other sites

Yes that can happen and there is usually a reason for it although it is not always easy to resolve or diagnose.  Are the trusses in the problem area the same as others in the plan ?  Usually faster to just lock a good one and move it to the problem area.  If not post the plan file and someone may be able to take a look and provide a solution.

Share this post


Link to post
Share on other sites
On ‎9‎/‎1‎/‎2018 at 3:08 PM, Chopsaw said:

Yes that can happen and there is usually a reason for it although it is not always easy to resolve or diagnose.  Are the trusses in the problem area the same as others in the plan ?  Usually faster to just lock a good one and move it to the problem area.  If not post the plan file and someone may be able to take a look and provide a solution.

This is what I do.

 

When I have problems it is usually some kind of miss-alignment of the attic floor in relation to the living floor.  First thing I check.

Share this post


Link to post
Share on other sites

Still no joy.  Submitted a case but without support agreement it goes to the bottom of the pile lol.  Any more ideas? 

Share this post


Link to post
Share on other sites
3 minutes ago, shingabiss said:

Any more ideas? 

 

Post the plan file.

Share this post


Link to post
Share on other sites
7 minutes ago, shingabiss said:

What is the point of the signature?
 

V10

 

X10 or V10 is the point of the signature.  If you are V10 there are a limited number of people that will be able to help and If we can all see that at a glance then you will get better answers.

 

10 minutes ago, shingabiss said:

Tried but it's too big to attach.

 

Close the plan and Zip the file so it is under 25 MB or upload to a Cloud service and post the link or at least post some screen shots and maybe someone will take a guess. 

Share this post


Link to post
Share on other sites
19 minutes ago, Chopsaw said:

 

X10 or V10 is the point of the signature.  If you are V10 there are a limited number of people that will be able to help and If we can all see that at a glance then you will get better answers.

 

 

Close the plan and Zip the file so it is under 25 MB or upload to a Cloud service and post the link or at least post some screen shots and maybe someone will take a guess. 

 

No Support , so I guess V10 , not X10  ?                 (X10 = V20 shingabiss )  If you have HomeDesigner V10 that is a different Forum altogether.....this is why we ask for the Signature.

 

The usual issue is the Roof and Ceiling are not generating properly, hence the Trusses won't build as they need both, to Shape them automatically.

Share this post


Link to post
Share on other sites

Is this correct?

 

ct1.thumb.jpg.171ab1ec3f943b9e5777ea51dd991b19.jpg

 

You have a Valley Truss Base in the plan. Remove it and copy the trusses across.

Share this post


Link to post
Share on other sites
6 hours ago, shingabiss said:

I have X10.  I will set up my signature.  Thanks to all.

 

I have attached the zipped plan file and the error screenshot.

Ross Remodel zip.zip

 

Hmmmm if you have X10 , I am unsure why you don't have Support (SSA) , I thought it was automatic with X10.

 

The Error message is caused by the Attic Truss Setting as I don't think you have fully gone through the Attic Truss tutorial ( I see no knee Walls per the KB) as once I finished the Roofs I can do the Trusses no problem until I set the "Attic truss" in the Truss DBX. ( because I don't have the Attic knee walls either yet I think , too late now to keep playing.)

 

As Eric pointed out there is an unneeded truss base in there too

 

https://www.chiefarchitect.com/support/article/KB-00933/creating-an-attic-truss.html?utm_source=Chief+Architect+Premier+20+x64&utm_medium=software&utm_campaign=Resource%3A+faq&utm_content=Error+ID%3A+272003072

 

 

 

 

Capture.JPG

Capture1.JPG

Share this post


Link to post
Share on other sites

Kbird1

 

I have watched the tutorial 3x.  It does not specify knee walls, just walls to create the side attic spaces; the top being the cavity above ceiling, those walls are there.  I have named room types for the spaces on either side as 'attic'.  I have deleted the truss base.

Share this post


Link to post
Share on other sites

No. 7 clearly states knee walls...... I don't know if it makes a difference in this case , but marking them Knee ( Roof Tab) and deleting the truss Base lets the 3 trusses at the Front generate properly

 

 

7. Select each of these two interior walls and click the Open Object edit button. On the Roof panel of the Wall Specification dialog, specify them as Knee Walls.

 

creating-an-attic-truss.pdf

Share this post


Link to post
Share on other sites

Marking the walls as Knee Wall does not seem to be needed. You need Attic spaces on either side, a flat ceiling below and a flat ceiling above.

 

@shingabiss -- did you resolve your problem?

Share this post


Link to post
Share on other sites
31 minutes ago, solver said:

Marking the walls as Knee Wall does not seem to be needed. You need Attic spaces on either side, a flat ceiling below and a flat ceiling above.

 

@shingabiss -- did you resolve your problem?

 

Not sure ? all I did in a fresh copy of the plan was mark the walls knee and deleted the truss base and everything is fine , but I did the Wall>Knee change 1st .

Share this post


Link to post
Share on other sites

I added my signature as requested, added a photo but thought it would become my user photo in the wee circle lol, just added to the post. Anyone know how it's done?

Share this post


Link to post
Share on other sites
7 minutes ago, shingabiss said:

I added my signature as requested, added a photo but thought it would become my user photo in the wee circle lol, just added to the post. Anyone know how it's done?

 

Add it as your cover photo in the Profile , not to the Signature I believe... delete it from your Sig. too

Share this post


Link to post
Share on other sites
10 minutes ago, shingabiss said:

Kbird1

 

Oh I thought you meant the video.

 

No , never seen the Video......

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    29150
    Total Members
    9156
    Most Online
    EliasGrey
    Newest Member
    EliasGrey
    Joined