Recommended Posts

I just completed a huge kitchen with loads of custom cabinets, custom granite, tile, millwork, wood flooring, paneled integrated appliances; a floor to ceiling windowed dining room, a family room with fireplace, custom fabric furniture, huge windows, custom cabinet doors/finish and didn't have a single rendering error message. It was sloooooow by the end, but after clicking ''done'' or after clicking on something to adjust the size or finish I had time to do my housework before it stopped working on it (literally) so in a sense it wasn't all bad. But the thing is, after all that with no error messages, today I placed one cabinet in an entirely empty room and started getting constant rendering error messages before I even customized it in any way and it flatly refuses to paint in in any way at all.  In a bath with just a tiled shower I get bombarded by rendering error messages. There doesn't seem to by any rhyme or reason. I'm using Chief Architect Interiors x10. I'm using a HP laptop with Windows 10.

error 2.JPG

error.JPG

Share this post


Link to post
Share on other sites

I'll bite, guessing the question is why? Not enough info to answer so here's some questions for you. Guessing it may be a corrupted or overly large symbol. How big is the file?

2 hours ago, kimberlylarae said:

placed one cabinet in an entirely empty room and started getting constant rendering error messages before I even customized

Is that the same plan or a new one? If not a new one try that. Same result?

2 hours ago, kimberlylarae said:

I'm using a HP laptop with Windows 10.

Doesn't tell much; I call my HP a toy then there are some equal to my main machine. Please fill in computer and software version in you signature. In the meantime...

 

Things to check on a laptop- what power settings? on battery or plugged in? dedicated video card? if so is it Chief X10 is set to use the dedicated card in the nVidia control panel (or the AMD equivalent), if not then go to the Intel video control in the tray and set that for performance. All performance settings on a laptop can be dependent on your Windows power settings.

Then..

I'd be going to the archives and checking older versions of the file first. Hopefully you have the archives set up so that there are multiple backups there.

Failing that I'd start backwards removing the last things I altered first.

AND/OR checking custom objects for high face counts-select an object and look in the status bar. Imported symbols are a likely culprit- try those first. Any hi res images for custom textures? (change them the resolution, not needed)

AND/OR dragging from the library custom symbols into a new plan- with a 3D view open, then navigate a little....

IOW try to isolate the problem. Odds are the problem is either in your system or the plan itself.

 

And always whenever remotely possible- Post the plan.

Might check the sticky at the top of this section

 

Share this post


Link to post
Share on other sites

Hard to tell without knowing your system specs but It seems that for some reason, if you have a dedicated graphics card, that it is not being recognized. On laptops you need to make sure that the power plan is set to "High Performance" in both plugged in and battery mode. Windows has been making changes in the power plan so if you have recently updated your Windows then your previous power plan settings may have been altered and now need to be reconfigured.

Share this post


Link to post
Share on other sites

It sounds like Graham and Mark are on the right Track with it being a Driver issue , it is possible that the latest Windows 10 Update also update the Video Driver and it is not compatible , but we'd need alot more info on your system , eg a model no# and perhaps a link to the Page at HP for it.

 

You can add your system Info to your signature as most of us do , it is very easy to fill in, especially with the Software Version,
and of course a real Name is nice too :) ..............see mine below in Blue for how to do that.


If you don't see my Signature then you have them turned off for the Forum so you need to
Toggle it on in UserName>Account >Signatures...... go to the Upper RH Corner of Forum Window.


M.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28287
    Total Members
    6254
    Most Online
    pmevans60
    Newest Member
    pmevans60
    Joined