crosscutter55

elevation cameras

Recommended Posts

when i use the cross section elevation camera , i can only have 4 camera views . when i try for a 5th view it shows up as 5 and brings that view up but the 5th camera does not remain on the plan. how can i keep it in plan view to reopen it ??

Share this post


Link to post
Share on other sites
26 minutes ago, crosscutter55 said:

when i use the cross section elevation camera , i can only have 4 camera views . when i try for a 5th view it shows up as 5 and brings that view up but the 5th camera does not remain on the plan. how can i keep it in plan view to reopen it ??

 

Well,  I for one am confused.  I opened 6 cameras and they are all there.5aa52b967f2dc_ScreenShot2018-03-11at6_13_37AM.thumb.png.3dda8eb7ffac25c79059a820f71c17cc.png

Share this post


Link to post
Share on other sites

Either "save camera" or send to layout 

Share this post


Link to post
Share on other sites

I dont get it either :( the only way it worked is if i hit the save camera tool , all other views were automaticaly labeled & saved in plan view without hitting the save camera tool

 

Share this post


Link to post
Share on other sites

Cameras stay put when: open or saved or sent to layout. I've not seen an exception. 

Share this post


Link to post
Share on other sites
6 hours ago, MarkMc said:

Either "save camera" or send to layout 

 

What Mark said.... if you close the View without Saving it , you are deleting that that View... it even asks you before doing it

 

the 4 Auto Elevations are Auto-saved , that's why the are always there... , if you use Auto Elevations off the 3D menu

 

M.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27499
    Total Members
    6254
    Most Online
    Bren0625
    Newest Member
    Bren0625
    Joined