Reggie11

how to eliminate funny lines from sketchup import model

Recommended Posts

Hi Greg -

Thanks for the reply! 

I'm new to Sketchup and can't even find plugins in my extensions drop down. 

I ran the cleanup and is it possible I don't have enough memory? 

I run Chief Architect CAD software all the time and don't seem to have any memory troubles.

Thanks!

Davia

sketchup error.JPG

no extensions option in preferences.JPG

Share this post


Link to post
Share on other sites

Looks like a Error in detection of the Card ...it says you have a 6GB 1060 , that only has 1mb of Ram ....which isn't possible.... you can check the Render Tab in Chief's Preferences under VideoCard Status... for what it detects too.  With a 6GB card like mine and yours it May say 4GB though (4095mb) , that is cos the memory may not be in one physical block and it only sees the 1st FrameBuffer as it is called.

Share this post


Link to post
Share on other sites

Those "lines" are the edges of 3D faces (triangles) that as Greg said, you should remove in Sketch Up before export.In Sketch Up you select and then delete the offending 3D faces, if you make a mistake just "undo" but you do clean it up first before export as a .skp to Chief

 

DJP

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27469
    Total Members
    6254
    Most Online
    THDesign
    Newest Member
    THDesign
    Joined