UYAWNEY

Foundation Plan

Recommended Posts

Hi. I have Chief Architect Premier X9. I placed Deck Posts with Footings for a wraparound deck on the Main Floor.

Why can I not see them on the Foundation Plan or the Floor Camera? I tried Layer Display Options. Nothing works. What am I missing? Do I always have to place the Posts with Footings on the Foundation Plan first? Any suggestions? Thank you.

Share this post


Link to post
Share on other sites
6 minutes ago, UYAWNEY said:

I placed Deck Posts with Footings for a wraparound deck on the Main Floor.

Why can I not see them on the Foundation Plan or the Floor Camera?

 

You placed the posts and footings on Floor 1 and your foundation is Floor 0?

Share this post


Link to post
Share on other sites

Eric is likely right , so use a full camera view ( not a floor camera ) and you should still see them...

 

if not close the plan and attach a copy to your next post so someone can look for you....

 

M.

Share this post


Link to post
Share on other sites

Thanks for responding.

Answer 1. I worked on the 1st Floor as I placed the Posts with Footings for the wraparound Deck. Photo attached. I thought that footings with show automatically on the Foundation Plan (Floor 0). If I place the Footings with Posts on the Floor 0, I can see them on the Foundation plan (Floor 0). I guess that is the only way to place the Footings. I am still learning the Layer Options and I thought that I could see the Footings on Floor 0 by turning on one of the Footing layers.

Answer 2. I can see the Posts with footings on the Full Camera View but not on the Floor Camera. Photo attached.

Untitled 1.jpg

Untitled 2.jpg

Share this post


Link to post
Share on other sites

In plan defaults there is a setting that allows the Floor Camera to view the lower floors.  Default Settings> Camera > General Camera> Options:  "Show Lower Floors in Floor Overview".   Is that selected ?

Share this post


Link to post
Share on other sites

You can use Reference Display to show things from one floor on another.

 

Here I'm showing 3 deck post footings that are on the first floor, on the level 0 foundation plan.

 

I've shown them in purple, but they could be any color.

 

ct1.thumb.jpg.3000262d46b7be4e04002a75fb5175cc.jpg

Share this post


Link to post
Share on other sites

Thank you.

Chopsaw, The “Show Lower Floors in Floor Overview" is selected.

Solver, If am using the Reference Display I don’t see the imposed Posts (in my settings red color) on the LEVEL 0 and I don’t see the imposed Footings on the LEVEL 1. Photos attached.

I don’t know what settings or layers I’m missing.

Level 0.jpg

Level 1.jpg

Share this post


Link to post
Share on other sites

You need to create your own reference display layer set.

 

ct1.thumb.jpg.abfe41480a0db6f10eb784efee2ddcc8.jpg

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27478
    Total Members
    6254
    Most Online
    Oilersfan20
    Newest Member
    Oilersfan20
    Joined