WhistlerBuilder

Mystery Blurry square when exporting to pdf

Recommended Posts

I am getting a weird square of white coloration and pixel blur right in the middle of my site plan. None of the other pages in my plan set have this issue. I have spent hours trying to figure out what the issue is with no success. I have updated my adobe. I have selectively turned off and on almost every layer in the plans, especially ones that correspond to either the edges or the area of the problem.

 

If you zoom in on the pdf to the bottom right corner you can see the problem area bisect a tree where on the right side the tree is clear and on the left side it is blurry and has a white overlay.

 

I would attach the plan file, but it exceeds the 25 mb upload limit.

 

Any suggestions on how I might be able to fix this? The plan is part of a presentation Friday and I really do not want this blurry area in the presentation.

 

Cheers,

Oso 2017-Site Plan Jan 17th 2017-6.pdf

Share this post


Link to post
Share on other sites

Looks to me like you have a semi transparent polyline in the plan file somewhere.  Can you download to dropbox and just post the link?

 

Share this post


Link to post
Share on other sites

You have some sort of transparent overlay there possibly just a polyline with fill.  Have you used any PNG or PDF files in the plan?

Can you zip the plan file and make it 25 or less?  I will take a quick look at the old plan file I have in case it is there.

Share this post


Link to post
Share on other sites

There was a polyline that roughly matched the problem area. I removed and re-drew it as a set of lines. Even turning it off did not fix the problem.

I did however just fix the problem by deleting adobe as my default pdf program and used the "Chief Save as PDF" option instead. This fixed the issue with the offending layer turned on or off.

 

Thanks for the help guys! Quick fix for a silly little issue. Apparently adobe is not the best option for exporting to pdf!

 

Share this post


Link to post
Share on other sites

Just be careful when printing because there are unresolved issues with transparencies depending on the printing process that do not show on the electronic PDF file.  I recently had a very expensive colour print job ruined by this problem.

  • Upvote 1

Share this post


Link to post
Share on other sites
1 minute ago, Chopsaw said:

Just be careful when printing because there are unresolved issues with transparencies depending on the printing process that do not show on the electronic PDF file.  I recently had a very expensive colour print job ruined by this problem.

 

Thank you for the heads up. I will test ahead of time in office with 11x17's.

 

Cheers,

Share this post


Link to post
Share on other sites

Yes, I did that as well but then when I put out the big money for 24 x 36" it got messed up and the printer did not see it and also did not offer a refund saying it was my problem.  That is when I made sure CA was aware of the problem.

Share this post


Link to post
Share on other sites

I have had this issue as well.  It is related to using a poly line box with a transparent fill.  The box does not even need to be of a similar size as the whited out area in the PDF - it just has to exist somewhere on the page.  I have used several PDF printing programs (even the "Chief save as PDF" ) and sometimes it clears it up, but sometimes it does not.  This has made me simply stop using the useful tool of transparent fill, since it can easily ruin a final print set of drawings as Chopsaw mentioned.  I am now in the habit of print previewing (as big as I can) each page before I print to try and catch the problem.

Share this post


Link to post
Share on other sites

Yes, I have had the transparency fill problem too, and CA seems to be aware of it.  I only print to "Chief Architect Save as PDF" now which works much better and is substantially faster.

 

I'd be interested to know if that solves your problem,

Share this post


Link to post
Share on other sites

Chief's "print to PDF" creates very large files, sometimes to big to send

  • Upvote 1

Share this post


Link to post
Share on other sites
2 hours ago, Griffin said:

I'd be interested to know if that solves your problem,

 

My specific problem was with "Chief Architect Save as PDF" but slightly different than the transparent fill issue which I am sure is still very much related to the problem I had which was a workaround for another problem and I ended up using a series of PNG files within my plan which caused a blurry washed out effect behind all the clear transparent areas of the imported PNG's. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27644
    Total Members
    6254
    Most Online
    zanader
    Newest Member
    zanader
    Joined