GeneDavis

3D camera views go into orbit: how to stop?

Recommended Posts

I've a file populated with symbols.  The usual appliances and plumbing fixtures, all from the libraries including some from bonus libraries.  Furniture in rooms.

 

I take a camera shot of a room, the cursor is in the orbit mode, I do the slightest move, and BOOM, the scene goes into some kind of mode, spin-stop, each stop going "shadowing," then "rendering, " and I cannot stop it.  I have to use CONTROL-EDIT-DELETE to bring up the task manager and do a hard exit from Chief.

 

Why is this?

Share this post


Link to post
Share on other sites

I agree the auto orbit is annoying and I find its hard to stop and release the mouse without it going into orbit. Would like to know how to disable this feature as well

Share this post


Link to post
Share on other sites

Gene turn off shadows and see if it helps. I've had that happen to me on one symbol heavy plan as well and it stopped it.

Share this post


Link to post
Share on other sites

I can spin with full shadows on, maybe it's time for an updated video card. Yours seem old to me.

Share this post


Link to post
Share on other sites

Thanks, Perry.  

 

Went in and turned off legacy shadows, and things are good again.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27486
    Total Members
    6254
    Most Online
    Camian
    Newest Member
    Camian
    Joined