RL-inc

Copy and paste issue

Recommended Posts

I am starting to get this message fairly frequently when trying to copy text-

" copy failed - no recognizable data on the clipboard."

 

any suggestions would be appreciated.

Share this post


Link to post
Share on other sites

Have you tried rebooting your computer?  Sometimes the windows clipboard gets in a bad state and a reboot will fix it. 

 

If it's not that, it might be that you are putting something on the clipboard that Chief can't read.

Share this post


Link to post
Share on other sites

I occasionally ran into some copy paste issues but was either X7 or X8 and was windows 8 or 8.1. I did notice that the problem was more pronounced if I had been working in Open Office. So I don't think it's a Chief thing.

I used a  shortcut to a clear clipboard command-one listed here. http://www.techentice.com/clear-the-clipboard-in-windows-7/

and that helped out. I still use it now just out of habit when shutting down or switching programs.

Share this post


Link to post
Share on other sites

I have not tried rebooting,  but I too have experienced coping something from one plan and trying to paste in another plan and it not working.  I am not sure if it is a MAC  issue,  or a CA issue,  or a  DSH issue.  

Share this post


Link to post
Share on other sites

Not an issued between plans really.

Just occasionally and mostly with text.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28130
    Total Members
    6254
    Most Online
    RobScott
    Newest Member
    RobScott
    Joined