tdroes82

Power failer - Now I get this error message

Recommended Posts

I was working this afternoon on a plan. I had the plan and the layout open. There was a thunderstorm that passed over, and the power to the building shut off for 1 second. This caused my computer to turn off immediately. After the power came on, and my computer started up, I tried to open the file that I was working on.

The File would not open, and I received a message that the file was corrupt. I did not get a screen shot of the error message.

 

I recovered a previously saved file from earlier in the day. That one will open in Chief. But When I open the file, and also when I save a .plan file or .layout file, I receive the following error:

 (open the attachment)Power Failer.pdf

 

 

 

How can I get rid of this error message?

I save my work very often. I have a habit of hitting Control+C several times a minute. Because of the power failure, my computer did not exit out of Chief. The computer just shut off.

 

My thought is to uninstall Chief, then reinstall. Will that take care of the issue?

 

Any help would be greatly appreciated.

 

Thomas

Share this post


Link to post
Share on other sites

Thomas:

 

contact CA;s tech support

 

they are open unti 5 PM Pacific

so you have 30 minutes yet

 

otherwise they open 6 AM Pacific

 

others may have suggestions too

 

Lew

Share this post


Link to post
Share on other sites

Your preferences are corrupt.  If you delete that file, then the program will automatically create new preferences for you when you launch it again.

 

If you continue to have problems, then please contact technical support.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27469
    Total Members
    6254
    Most Online
    THDesign
    Newest Member
    THDesign
    Joined
  • Similar Content

    • By decorators3
      Hi
       
      I've been away for several months and only now getting back into my CA 11.  But when I open my plan I get this error message.  I've tried updating my library but I have NOTHING no core no bonus no manufacturers.  
      Can anyone direct me or do I contact tech support
       
      Thanks

    • By GCCISarah
      Hi everyone-
       
      In the last several plans I have created in chief X11, using a Camera View with a Reference Display of the As-Built, I have the As-Built Reference Display file set to render as a Glass House view. The Glass House referenced model displays, but without any of the dark outlines to show the features of the model. I have included an image of a remodel I am working on currently, where the referenced As-Built shows as a faint blue shape. Nothing like the examples Chief gives of a reference display, below.
      Any thoughts on what setting I might be able to change to get the 'outlines' back. I have also included an example image from Chief I found online, which has the desired 'outlines' in black.
      This does ONLY happen when I'm using Glass House View as a *Reference Display* in the plan I'm working on. If I were working on a plan and change the rendering technique to Glass House, the outlines are visible. This only happens in Reference Display.
          
       
    • By GCCISarah
      Hi all,
      All mirrors from the catalog(s) that I am placing show a bright yellow cast and pixels on the reflective surface of the mirror itself. The mirror IS reflecting the room around it, but the bright yellow color and pixelation never resolves itself. The first photo is the 'Standard' camera view rendering technique, where the yellow is at its brightest. The second attachment is 'Physically Based' rendering technique, where the yellow is faded a bit.
      I had no problems in X10, but this issue has been in all of my plans so far using X11.  
       
      Any thoughts? The mirror material is set as a 'Mirror', with 100% reflection. I've not changed any defaults, preferences, or qualities about the mirror material or camera views that I could think would affect the reflective quality. Help appreciated.
       
    • By WhistlerBuilder
      Hi Chiefers,
       
      I was wondering if anyone could give me some tips about why Chief might be ignoring joist directions for floor joists and bearing lines. My software is changing the direction some times and not others, and is changing it on one floor, then ignoring all joist direction specifications on all the other floors. The project file is massive, (2 tower lowrise project) and not suitable to upload.

      Any tips welcome.
    • By fletcher
      Hey there! I'm having an issue with getting my terrain to show underneath my cantilever in my plan. any suggestions on how to fix this? I've searched through the chief tutorials and forums but could not find an answer to this problem.