Sign in to follow this  
SNestor

Cabinets with Crown - bug?

Recommended Posts

I opened a new plan using the OOB Cottage template.  I placed a base cabinet, wall cabinet and full height cabinet just to examine how the cabinets were constructed...etc.  Right off the bat I noticed that the crown molding on top of the wall cabinet and full height cabinet did not align...so, I opened each DBX and looked at the height of the cabinets...and where the crown molding had been placed.  

 

Is this a bug or what?  If both cabinets are made the same height and the crown is located in the exact elevation for each cabinet...well, the crown on top of the wall cabinet disappears.  However, if you make a 1/16" adjustment to the the elevation of the crown on either cabinet - then the crown reappears.  

 

I've had this happen to me before...so, I'm wondering if this is a bug or am I doing something wrong?

 

EDIT: I attached the plan...just in case you want to take the time to inspect this issue.  I also did a search...and found that others have had similar problems.  I guess it's just easier to use a molding polyline.  

 

Cottage Cab 2.tiff

Cottage Cabinet 1.tiff

Full Height Cab DBX.tiff

Wall Cab DBX.tiff

Cottage Plan Cabinets.plan

Share this post


Link to post
Share on other sites

The crown disapearing and the reapering happens a fair bit. Believe this is a rebuiding thing, just open and close the adjacent cabinet and things usually reconnect. I think something was off by 1/16" which is why it was not looking correct in the inside corner between the tall and regular upper.

 

I always use a molding polyline for this. Only use the cabinet molding feature for the light valance and just because it is often awkward to click on this when using a molding polyline.

 

Graham

Share this post


Link to post
Share on other sites

This has been a bug for several versions now and I have reported it.  I suspect its something they're just having a hard time tracking down and since it fixes itself as soon as 3D is rebuilt its likely fairly low on the priority list.  Anyway, as Graham pointed out, open and close one of the cabinets, click Rebuild 3D, or (what I usually do) Undo and Redo (Ctrl X and Cntrl Y). 

Share this post


Link to post
Share on other sites

This has been a bug for several versions now and I have reported it.  I suspect its something they're just having a hard time tracking down and since it fixes itself as soon as 3D is rebuilt its likely fairly low on the priority list.  Anyway, as Graham pointed out, open and close one of the cabinets, click Rebuild 3D, or (what I usually do) Undo and Redo (Ctrl X and Cntrl Y). 

 

In my case...the crown did not align by rebuilding the 3D view.

 

Also...the 1/16" difference shown in the DBX was deliberate.  This is the only way I could find to get the crown to appear on the wall cabinet.

 

Thanks guys...appreciate the info.

Share this post


Link to post
Share on other sites

In my case...the crown did not align by rebuilding the 3D view.

 

Also...the 1/16" difference shown in the DBX was deliberate.  This is the only way I could find to get the crown to appear on the wall cabinet.

 

Thanks guys...appreciate the info.

 

I guess I wasn't clear enough.  The crown will not align by rebuilding 3D.  I'm talking about rebuilding before you ever even made the 1/16" adjustment. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27469
    Total Members
    6254
    Most Online
    THDesign
    Newest Member
    THDesign
    Joined