Dennis_Gavin

new wall not showing texture

Recommended Posts

 copied a stucco wall, renamed it, changed attributes, using James Hardie exterior plank

and have it selected. BUT it does not show up.  It stays stucco.  I can post the plan but want to see

if this is still a residual problem from the previous new wall type problem. Input please

Share this post


Link to post
Share on other sites

Check your ROOM's material settings. Make sure it's set to use default material.

Share this post


Link to post
Share on other sites

Michael- this is an exterior wall that spans several rooms.  Why would a rooms default material make any difference?

But to answer your suggestion the default DW material is set for the room(s).

Share this post


Link to post
Share on other sites

Maybe try selecting the Exterior Room and set the Materials>Wall to Use Default. That will reset any "painting" that's been done to exterior wall materials.

Share this post


Link to post
Share on other sites

Maybe try selecting the Exterior Room and set the Materials>Wall to Use Default. That will reset any "painting" that's been done to exterior wall materials.

Yep. That's what I was talking about.

Share this post


Link to post
Share on other sites

The wall does not show up, or stucco? Did you try Material painter or object painter.

 

You can have stucco wall painted Hardie and it will still show as stucco... 

Share this post


Link to post
Share on other sites

The room material is for the inside of the wall.  It is the default drywall.  I did not paint anything.

Try drawing a exterior wall. Open the dbx, go to wall type and copy and then rename and change the exterior material

and see if it changes.  I bet it doesn't.  I think the COPY function somehow overrides the change in exterior wall material.

Share this post


Link to post
Share on other sites

The room material is for the inside of the wall. 

 

There is an Exterior Room - essentially it's a "virtual" space around the perimeter of the exterior walls and it's used to define Wall Coverings and Materials. Click just outside any exterior wall (you may need to tab through the selection) and it will highlight. Open up the dbx and you can adjust the material to Use Default.

Share this post


Link to post
Share on other sites

OK, clicked just outside the wall and got theat and changed the material.  There was no indication of default listed.

BUT why doesn't it change with a change in the wall type???  I don't get it.

Share this post


Link to post
Share on other sites

Wall materials are a little unique in that they can be controlled by EITHER the wall definition or the room definition... but not both. Not at my computer to verify exactly where it is, but if you open the room dialog box, click on the material tab, and then double-click the material you want to change you should have an option down near the bottom that says "use default material" or something like that. Check that box.

Share this post


Link to post
Share on other sites

Painting walls works a little differently in X8 than it used to, but depending on which mode you are in if you use the spray can it can change the material for all the walls in that particular room. When it does that, it does not change the actual wall material...only what you see in 3-D. That material change is recorded in the room definition and not the wall definition.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28874
    Total Members
    9156
    Most Online
    MattyD-603
    Newest Member
    MattyD-603
    Joined