Sign in to follow this  
SierraHomes

Browser Library

Recommended Posts

I use the browser library once, and when I went back use it again there was no chief core, chief bonus and manufacture. The names are there but no way to open a little arrow in front is missing. I must've clicked something when I closed it. Does anyone know how to turn it on? I am working in chief X6. Any help is appreciated.

 



 

Share this post


Link to post
Share on other sites

You will probably have to reinstall your core, manufacturer and user catalogs from scratch. The core and manufacturer files can still be had via the Chief Architect Inc Website.

 

DJP

Share this post


Link to post
Share on other sites

I downloaded the core file and it didn't help. I am missing the triangle in front of all three of the architect core. Is there any way to restore that triangle?

Share this post


Link to post
Share on other sites

That sounds very odd.  What happens if you click on Library>Update Library Catalogs?

Share this post


Link to post
Share on other sites

Also, do you have anything in your trash folder? And what do you see if you go into you Chief Architect Premier X6 Data folder and open the folder labeled Database Libraries (while you're in that folder DO NOT click on anything inside)?

Share this post


Link to post
Share on other sites

Thank all of you for your help. I need to delete older chiefs that are still on this computer is every time I go use your instructions it tries to open X2 so I need to delete that. I will try that tomorrow because my wife says it's time for dinner. Thank all of you again.

Randy
 

Share this post


Link to post
Share on other sites

There shouldn't be any need to download the libraries.

 

It is probably your library filter.

Open the Library dbx.

In the Active Filter drop down, select Not Filtered. You have probably changed it to Filter at some stage.

That should fix it.

While you are there, you could clean things up by going into the filter and make sure all the libraries are unchecked - that is assuming that you don't need to use a filter.

Share this post


Link to post
Share on other sites

Thank you very much you hit the nail right on the head. The filter was a problem fixed it immediately. Thank you very much.

If I ever get to Australia  I owe you a dinner.

Randy

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27602
    Total Members
    6254
    Most Online
    Floriance
    Newest Member
    Floriance
    Joined