HumbleChief

Point To Point Dimension (Numbers) Will Change Layers But The Points Remain

Recommended Posts

...behind. I have some point to point dims that I want to hide so I created a new layer. The dims moved to that new layer but the points remained behind on the original layer. I can't shift select them with the dim tool and now must select each one and change its layer individually. Ugh. X8.

 

Am I missing something?

Share this post


Link to post
Share on other sites

Thanks Michael,

 

That method solves a different problem. The 'points' that are left after shift selecting and moving the numbered dims to another layer are not on a unique layer, but instead share items on the same layer.

 

It's easy to understand that the 'points' would not necessarily be on the same layer as the dims they refer to but when using the dimension tool it would be nice if they were and would change layers along with the numbered dims when group selected.

Share this post


Link to post
Share on other sites

Thanks Michael,

 

That method solves a different problem. The 'points' that are left after shift selecting and moving the numbered dims to another layer are not on a unique layer, but instead share items on the same layer.

 

It's easy to understand that the 'points' would not necessarily be on the same layer as the dims they refer to but when using the dimension tool it would be nice if they were and would change layers along with the numbered dims when group selected.

 

After isolating the layers, don't shift select the items, group select them with the select tool.  It will select both the dimension lines and the points.  If you shift select while using a dimension tool it will only select the dimension lines. 

Share this post


Link to post
Share on other sites

...The 'points' that are left after shift selecting and moving the numbered dims to another layer are not on a unique layer, but instead share items on the same layer...

 

 

Sorry, just realized what you meant by this.  You can't group select the dimensions and points because other items that are on the same layer as the points (dimensions, manual by default) are still displayed that are preventing you from doing so. 

 

Try this...Shift select and then CUT.  When you cut it will take the points with it.  Then paste hold position and while the items are still selected you can open the object dbx and change the layer (changing layer should actually be your only option available).

Share this post


Link to post
Share on other sites

Larry,

 

It  may help to know that the points are in fact Markers. 

They can be shift selected by making sure that you are in Callout or Marker mode first. 

  • Upvote 2

Share this post


Link to post
Share on other sites

Larry,

 

It  may help to know that the points are in fact Markers. 

They can be shift selected by making sure that you are in Callout or Marker mode first. 

 

Good tip Glenn.

Share this post


Link to post
Share on other sites

Thank you Michael, Glenn,

 

I just tried it on a new plan template and everything moved to a new layer, leaving no points behind.

 

This template plan was defaulting to the layer I was changing it to - no need to try and understand that.

 

Strange, but a great tip none the less Glenn - it worked great Thank you

Share this post


Link to post
Share on other sites

Larry, Glenn's point was indeed great, but in the future it can be done as I stated above by shift selecting and then cutting and pasting directly back into position (Cntrl+X followed by Cntrl+Alt+V). The cutting process picks up the points along with the dimensions...all in one step.

Share this post


Link to post
Share on other sites

Larry, Glenn's point was indeed great, but in the future it can be done as I stated above by shift selecting and then cutting and pasting directly back into position (Cntrl+X followed by Cntrl+Alt+V). The cutting process picks up the points along with the dimensions...all in one step.

NICE! Tried it and it works. Now if I can only remember this stuff for next time.

 

Thanks for your help Michael - appreciate your time.

Share this post


Link to post
Share on other sites

NICE! Tried it and it works. Now if I can only remember this stuff for next time.

Thanks for your help Michael - appreciate your time.

You are of course welcome :)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27617
    Total Members
    6254
    Most Online
    zzubin
    Newest Member
    zzubin
    Joined