Sign in to follow this  
Greg_NY61

Zoom Limitation

Recommended Posts

I just notices in X7 I was trying to zoom in close on the area of the house to Render from a top view and it stopped at this point (picture attached) I cannot get any closer after that point. Is there a restriction set on the zoom how close you can go in Perspective View? Or is there is a setting that controls that?

 

So I uploaded the model into Sketchup and ran a quick render with SK and I can zoom the model in as close as I want on any portion of the house any which way, Picture #2.

 

 

 

post-4069-0-55825400-1454368316_thumb.jpg

post-4069-0-53840500-1454369172_thumb.jpg

Share this post


Link to post
Share on other sites

Preference>render panel> "some where here there is a setting related to zooming to field view" I can't clearly tell it's exact words, but it contained the words "zoom" and "field" so you uncheck it there. Not around PC and never checked it in the later versions(x6&x7).not sure if its still there, but I am sure that was the place to set it in older versions.

Share this post


Link to post
Share on other sites

Thanks Yusuf! I been there and there is nothing for that. You cannot even zoom in closer in Perspective full view also. There is probably a limitation on how close you can zoom in.

Share this post


Link to post
Share on other sites

Greg,

 

Yusuf was on the right track.

You can find the setting at Preferences...Render...General Options...Zoom Using Field of view. 

You probably have this setting checked.

Uncheck it.

 

When you use this setting and zoom in using the scroll wheel, the camera's field of view decreases to give the effect of zooming in.

The camera doesn't actually move in though - it just appears that way.

The camera actually stays in the same place and it's the field of view that changes.

With this setting checked, when you zoom in far enough, the field of view is down as far as it can go (10 deg), so the zooming stops.

 

Tile a plan and 3D view and see what happens to the camera and it's field of view as you zoom in.

 

 

This setting has been removed from X8.

 

http://screencast.com/t/XaFAA5l7

Share this post


Link to post
Share on other sites

Glen thank you for the video! I got it... I totally missed that in Preferences, I looked in there over and over and I went right over that.

 

Thanks fellas!!!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27825
    Total Members
    6254
    Most Online
    ChiefDallas
    Newest Member
    ChiefDallas
    Joined