jessde

line drawing incomplete

Recommended Posts

X7

 

There is some detail missing and incomplete lines in my line drawings. is this normal? 

I tried drawing in the incomplete lines but then it is an obvious attempt to fix with the added lines being crisp and dark.

Any remedy for this ? Am I missing something here or is this something we just have to live with? 

Thanks for any comments.

Share this post


Link to post
Share on other sites

Please post the plan and screenshots showing what you are describing, then we may be able to help.

Share this post


Link to post
Share on other sites

Ok here's a view. I also spoke with someone who suggested it may be that  my graphics card is not up to it. It is , I believe a Radeon 4200.I have recently updated the driver.

thanksguest cottage LD.plan

Share this post


Link to post
Share on other sites

Just downloaded and no lines missing on floor plans or 3d.

 

 

 

 

 

Edit: elevation #5 has issues and might be causing problems with your graphics card.

Share this post


Link to post
Share on other sites

Can you post a screenshot showing the "missing lines"?  I suspect whats going on is that you're not getting lines that YOU believe should be there but that Chief will never draw. 

 

Its a little difficult for me to fully describe, and I don't understand all of it, however Chief seems to use PATTERN settings for many of its lines (which may not look like the TEXTURE),  and edges for the rest.  It will not draw a line where a true edge does not exist.  For example, where 2 objects on 2 different planes occupy the same space...that inside edge won't draw even though you know its there.  To get that edge line to draw, you need to make sure one or both objects actually have an exposed edge at that location.  There are also some complex shapes that will have no lines show up because there is no specific edge to draw.  

Share this post


Link to post
Share on other sites

Floor plan & 3d

 

 

 

 

 

Edit: Elevation #6 & 7 are vector view; #5 is a line drawing and #6 is a technical drawing.

 

I changed #5 to a different type drawing and it behaved.

post-4392-0-62249200-1440804029_thumb.jpg

post-4392-0-89171300-1440804031_thumb.jpg

post-4392-0-68195200-1440804032_thumb.jpg

Share this post


Link to post
Share on other sites

Ok I sent the wrong view but this will work to show what I need. I tried different renderings  to compare each.

If you look at the south elevation ,which is a line drawing ,you can see the incomplete lines and detail. The most obvious is the west side upper windows area. 

the west wall where the windows are placed is curved which may be part of the issue. If you compare it to the north elevation, a technical drawing, you will see the lines in this area clearly. I'm just checking out the different renderings and may never use a line drawing but I'd like to understand the character of each. As I continue to learn this program I'm often confronted with things that don't act or display like I would expect. Most often I find that I'm not doing something correctly or my system is not up to the task.

Thanks to all who are helping me to clarify this.

Share this post


Link to post
Share on other sites

I don't see any obvious "missing line" issues in either plan or your saved elevations. BTW, did you mean to include a plan or image in your post #8?

Share this post


Link to post
Share on other sites

No I did not send another image , I thought the first would be adequate to see how views compared.

It seems that what I'm hearing is that no one else is seeing the missing lines and details as I am. Could it be my graphics card as one person suggested? 

Share this post


Link to post
Share on other sites

Okay, I see the problem with the upper-left area on the line drawing. I suspect it's a problem with Chief not handling the curvature of the wall/windows very well. Probably not a video card issue.

Share this post


Link to post
Share on other sites

I agree.  Not a video card issue.  It looks like one of the issues I described in my post above.  Chief won't draw lines where an EDGE does not exist.  This is an issue I really think needs to be fixed and something that should probably be added to the suggestion section. 

Share this post


Link to post
Share on other sites

I agree.  Not a video card issue.  It looks like one of the issues I described in my post above.  Chief won't draw lines where an EDGE does not exist.  This is an issue I really think needs to be fixed and something that should probably be added to the suggestion section. 

 

 Ok , I tried the line drawing view on another  computer with better graphics and found no significant improvement. I assume that you and Robert are correct and I should contact CA .

thank you all for your help.

Jess

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27501
    Total Members
    6254
    Most Online
    B1k3rm4n
    Newest Member
    B1k3rm4n
    Joined