jessde

downloaded latest update and everything is black

Recommended Posts

post-1317-0-04057300-1437932685_thumb.jpg

 

windows 7 pro

X7

 

 

 

Been awhile since I've used the program  and last I heard there had been a couple glitches in the newest update so I waited until today to download it .

Now everything is black That is the entire structure and terrain. I checked display options and found all designated black. I changed some colors to see if that was the problem but the black remains with no change.

Shouldn't have waited until I needed to use the program to do the update.

I'm assuming this is the problem

Hope someone can help me out with this as I should be working today! :)

Share this post


Link to post
Share on other sites

Looks like a lighting issue. Make sure you have sunlight turned on. (Check that daytime ambient is set high enough.)

Share this post


Link to post
Share on other sites

Hi Richard,

I haven't changed any settings. When I opened the program all was normal. When I restarted my computer after the download all was black except windows and interior walls.

Share this post


Link to post
Share on other sites

I downloaded an update to my ancient ATI Radeon 4200 video card as well just to see if that was a problem . No change.

Share this post


Link to post
Share on other sites

I think I have seen posts on Older ATI Cards having issues with Shadows .....don't quote me but I think the suggestion was to turn off Legacy Shadows.

 

Hopefully Perry will see you post today  , I think it was him I saw post about this....

 

M.

Share this post


Link to post
Share on other sites

I am not suggesting that YOU changed the settings. But check them anyway. Or post the plan.

yes thank you Richard  . I did check that as you suggested and default sunlight was at 100 % . just wanted to clarify that the change occurred right after download.

I wonder if anyone else had this problem with the update.

Share this post


Link to post
Share on other sites

I think I have seen posts on Older ATI Cards having issues with Shadows .....don't quote me but I think the suggestion was to turn off Legacy Shadows.

 

Hopefully Perry will see you post today  , I think it was him I saw post about this....

 

M.

I  went to the legacy file ( new to me) and found everything on the menu was modified at the time I downloaded the update. This is beyond my experience , but I tried to open each menu choice but all were blank.  I'm lost from here. Thanks for

leading me in that direction as I have learned something else now .:)

Share this post


Link to post
Share on other sites

Post your plan file. Without your plan file it is mostly wild guesses. Also, you complete specs on your computer may reveal something.

Share this post


Link to post
Share on other sites

Post your plan file. Without your plan file it is mostly wild guesses. Also, you complete specs on your computer may reveal something.

Ok

HP probook

. AMD phenom  N620 dual core  2.8 GHZ

windows 7Pro 64 Bit

4.0 GB Ram

I can't seem to attach plan. Will keep trying.

I went to see if other plans were also affected and they are. But this only happens with orthographic overhead or floor views .  Elevation views are fine .

Share this post


Link to post
Share on other sites

 plans wont attach if they are open in Chief when you try to attach them as Chief locks the file when it opens it.

Share this post


Link to post
Share on other sites

FLR PLAN 3-24-015 black.plan

Post your plan file. Without your plan file it is mostly wild guesses. Also, you complete specs on your computer may reveal something.

 

check your ambience?

attachicon.gifambient.JPG

Also, do you have a sun in the scene?

Ambient is good . No sun.

plan attached.

Share this post


Link to post
Share on other sites

This is how it opened for me. The only thing that did not come through was your backdrop image. I am not sure if there is some way that the backdrop is creating the dark image.

post-170-0-26144200-1437956819_thumb.jpg

Share this post


Link to post
Share on other sites

just confirming what Alan sees , no black here on another Nvidia Card either...

 

post-315-0-10990700-1437957826_thumb.jpg

 

 

Try turning off options one by one in the Prefs. Render Tab and see what happens Shadows, MSAA etc that should pinpoint the Cause hopefully.

 

post-315-0-91885700-1437957953_thumb.jpg

 

 

Also Make sure you check direct with ATI for Drivers , don't assume Microsoft Update or the Manufacturer of you Comp. ( HP) has the latest on their Site , saw  a similar issue a few weeks ago and it was solved by a Driver from the ATI Site.

 

 

 

Share this post


Link to post
Share on other sites

In your first post, is that a raytrace?

No not a raytrace.

Share this post


Link to post
Share on other sites

 plans wont attach if they are open in Chief when you try to attach them as Chief locks the file when it opens it.

Ok thanks . that seemed to do it

Share this post


Link to post
Share on other sites

just confirming what Alan sees , no black here on another Nvidia Card either...

 

attachicon.gifhh.JPG

 

 

Try turning off options one by one in the Prefs. Render Tab and see what happens Shadows, MSAA etc that should pinpoint the Cause hopefully.

 

attachicon.gifPrefs. Render Tab.JPG

 

 

Also Make sure you check direct with ATI for Drivers , don't assume Microsoft Update or the Manufacturer of you Comp. ( HP) has the latest on their Site , saw  a similar issue a few weeks ago and it was solved by a Driver from the ATI Site.

Alright!!! 

I downloaded a driver update for my video card earlier today ( from ATI site) but I just checked my driver status and it showed my old driver. I went back to ATI site and tried downloading again and it worked. And solved the problem.

Thanks so much for all your time and effort.

Share this post


Link to post
Share on other sites

Thanks to all who helped me out here today. I was clueless!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27491
    Total Members
    6254
    Most Online
    alexvictory
    Newest Member
    alexvictory
    Joined