Sign in to follow this  
zowie123

How do you stop attic walls from framing when using auto frame?

Recommended Posts

Hi,

Personally...I hate attic walls...if I never saw one again I would be so happy.  I will make a wall when I need a wall...thank you for listening.

 

That being said, is there a way to stop them from framing.  It seems that even when I have them turned off they want to frame...

 

Thank you..so so much.

Barry

 

 

Share this post


Link to post
Share on other sites

If the main layer requires framing, then they frame when ordered to do so. You can turn off the auto building of them in 3-D- 3D Preferences but I do not recommend that, that is where you can temporarily turn off the "feature". You could manually replace them with a wall type that does not frame (Custom Wall type) but that seems to me a waste of time (necessary action). My real advice is to just get used to it unless you are willing to become a software Architect-Programmer so as to create your own personal software.

 

DJP

Share this post


Link to post
Share on other sites

Barry,

 

To stop them auto building ...Alt+Q (General Wall Defaults)...uncheck Auto Build Attic Walls.

No problems unchecking this and then drawing your own attic walls.

 

If you don't want an attic wall to frame, define it's wall type  without a framing material.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27882
    Total Members
    6254
    Most Online
    Boots9
    Newest Member
    Boots9
    Joined