MarkMc

Psolids not always showing x6 on legacy plan

Recommended Posts

Plan started in X5. Polyline created in backclipped elevation and converted to P Solid.

Does not show in floor plan or floor camers. It does show in full camera. Have checkd that the layer is correct and displayed, tried changing layer.

Only happening on one plan- doesn't happen on new plans and went and checked two other legacay plans and no problem.

Just wondering if I'm missing something before I send it in? In the pics I pulled it out into the aisle just to make sure I knew where it was.

P-solid.zip

post-85-0-26559700-1393090254_thumb.jpg

Share this post


Link to post
Share on other sites

Mark,

 

It is down on Level 1 floor plan.

Share this post


Link to post
Share on other sites

Thanks Glenn, didn't think to look there. What I don't understand is- created on the 2nd floor, shows in elevation on the second floor (where created) and if I copy and paste it to the second floor the pasted one shows in plan and floor camera-

 

So I copied and pasted one to the first floor. Shows up in plan-BUT neither thje original which shows in plan nor the pasted one show up on the first floor if I use the floor camera. Capture with second floor elevation showing original and copy paste, lower floor with both shown in plan 

post-85-0-63390700-1393114510_thumb.jpg

Share this post


Link to post
Share on other sites

Mark,

 

If you want the Polyline Solid to remain on the floor that you draw it on in Cross Section view, use the Polyline Solid tool directly.

Don't convert from a Polyline to Polyline Solid.   

  • Upvote 1

Share this post


Link to post
Share on other sites

Mark,

 

If you want the Polyline Solid to remain on the floor that you draw it on in Cross Section view, use the Polyline Solid tool directly.

Don't convert from a Polyline to Polyline Solid.

This is so weird. I remember this from a long time ago. As I work I almost always turn a pline to a psolid, and I know I must do it on the second floor but I don't have this problem anymore.

I know what Glenn is saying is true, it's just that this has not happened to me in years. Do you think I am special or is this another sign of my nuttiest?

I'll check it out tomorrow.

Share this post


Link to post
Share on other sites

Got it Glenn, thanks, have to changed my habits, I'm not alowed off the first floor often so guess that's why I never ran into it. ;)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27994
    Total Members
    6254
    Most Online
    labarchitecture
    Newest Member
    labarchitecture
    Joined