kirbywhitetail

Gray Cabinets

Recommended Posts

My base cabinets are all gray colored for some reason. Even when I print them. All other cabinets are ok. Anyone have a idea of what is going on. Thanks

Share this post


Link to post
Share on other sites

Do you have the paint roller selected while applying materials onto objects in your plan?

post-58-0-73259900-1433304027_thumb.png

Share this post


Link to post
Share on other sites

Maybe I misunderstood your post... Are you talking about in the layout, or while in a camera view?

Share this post


Link to post
Share on other sites

Kirby, what color are they set to be? White? Woodgrain?

 

If you'll post a plan +/- screen shots we can tell more.

 

Is there something shadowing the cab's?

 

Do you have a light source that has "Shadows On"

 

What is your 3D Interior lighting setting?

Share this post


Link to post
Share on other sites

have you accidently change the default colour for base cabinets to grey ?

 

seeing the plan would get you an answer much quicker than all this quessing btw

 

M.

Share this post


Link to post
Share on other sites

Kirby, what color are they set to be? White? Woodgrain?

 

If you'll post a plan +/- screen shots we can tell more.

 

Is there something shadowing the cab's?

 

Do you have a light source that has "Shadows On"

 

What is your 3D Interior lighting setting?

Hey, thanks for the reply but I didn't post my question very well. The base cabinets are only gray on the floor plan view. It is like I have clicked on it to make some changes. All the base cabinets do it, but wall and full one don't. Any ideas on this. Thanks Bill Kirby

Share this post


Link to post
Share on other sites

Bill, post the plan and you'll have your answer in no time!

Share this post


Link to post
Share on other sites

If they are only grey in the floor plan view then it sounds like the default fill color has been altered. Go into defaults, cabinets, base cabinets for the fill setting. Other spot may be in the layer setting for base cabinets.

 

Graham

Share this post


Link to post
Share on other sites

If they are only grey in the floor plan view then it sounds like the default fill color has been altered. Go into defaults, cabinets, base cabinets for the fill setting. Other spot may be in the layer setting for base cabinets.

 

Graham

Graham, You were right and that fixed it. Thank you very much for the help. Bill Kirby

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27469
    Total Members
    6254
    Most Online
    THDesign
    Newest Member
    THDesign
    Joined