Sign in to follow this  
bdottley

Why are my Mirrors reflecting blue

Recommended Posts

Anyone have any ideas as to why my mirrors reflect everything in a blue tint?

post-116-0-23820600-1392953633_thumb.jpg

post-116-0-38478000-1392953644_thumb.jpg

Share this post


Link to post
Share on other sites

Can you post a plan file? I suspect there is a reason but without the plan it will be hard to diagnose.

Share this post


Link to post
Share on other sites

What video card and driver version are you using? Have you updated your video card drivers recently?

Share this post


Link to post
Share on other sites

 

Hardware texture filtering is on I have posted the a file before and when others pull it up the reflections look normal on their computer. Have a look.

 

 

Try turning this off and see what happens.

Share this post


Link to post
Share on other sites

Video card, I believe, is Intel® HD Graphics 2500. Driver Version is 8.15.10.2639- all up to date.

 

No luck on turning off the Hardware texture filtering.

Share this post


Link to post
Share on other sites

Clean clear mirrors in camera view and ray trace when I test your plan.

 

jon

Share this post


Link to post
Share on other sites

It must be something wrong in my computers settings if you are able to get regular reflections. Thanks Jon. And Kirk I turned optimizations off to no avail. Then I tried optimizations off and hardware filtering off, still nothing.

Share this post


Link to post
Share on other sites

I'm not sure what is happening. I tried on my new Dell which has both Intel 4600 and Nvidia graphics and both graphics processors appear to work correctly. It is possible that the Intel 2500 graphics driver is the problem.

 

I went to the Intel site and it appears that there is a newer version listed there for the 2500 (10.18.10.3345). This is what Chief lists for my 4600.

 

post-7-0-17729700-1393258730_thumb.png

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks Doug. Heading out of town now so I will try to install the new version when I get back and see if that fixes it.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28305
    Total Members
    6254
    Most Online
    Emelia
    Newest Member
    Emelia
    Joined
  • Similar Content

    • By GCCISarah
      Hi all,
      All mirrors from the catalog(s) that I am placing show a bright yellow cast and pixels on the reflective surface of the mirror itself. The mirror IS reflecting the room around it, but the bright yellow color and pixelation never resolves itself. The first photo is the 'Standard' camera view rendering technique, where the yellow is at its brightest. The second attachment is 'Physically Based' rendering technique, where the yellow is faded a bit.
      I had no problems in X10, but this issue has been in all of my plans so far using X11.  
       
      Any thoughts? The mirror material is set as a 'Mirror', with 100% reflection. I've not changed any defaults, preferences, or qualities about the mirror material or camera views that I could think would affect the reflective quality. Help appreciated.
       
    • By ChiefuserTEDv
      It always bothers me that the mirrors don't reflect in CA so what I do is capture an image and photoshop a reflection in. Just wondering how others create mirrors?
       

    • By Cheryl_C_Crane
      On bended knee, I beg to find out why I can NO LONGER get reflections on mirrors. My library of Materials is up to date. Please note the little toolbar of buttons from the Cross Section Slider tools. Light are set to 100 and only 3 are on, there is a window in the WC. The White Frames have a material with Emissivity of 5 (Lamp Shade). I love PBR , sort of. 
       
      I'd appreciate your thoughts, ~Cheryl



    • By pgjacob
      Hi All
       
      I have three questions...y'all have been so helpful, so I give you a 3 for one deal today!
       
      1) I am trying to create seams in hardie siding.  I have attached the reference photo (grey area).  The Hardie material is already in the catalog, and it "paints" well with no seams, which is usually how I prefer, but in this case I need to create the seams and see each individual panel.  I tried to alter the material definition, and I created a new material with a border but both didn't work well. 
       
      2) Also, this same photo shows cedar panels that are thicker than the Hardie.  The cedar is on it's own floor, so these areas are already separated by floor.  I tried having a thicker wall type but the walls were skewed (one jutted out).  I see in material definition that there is a thickness area available,but it doesn't seems to change visually.
       
      3) Finally, the windows in the photo are really reflective.  I like this effect.  I am not seeing this in my ray trace so (after a suggestion from tech support) I put a polyline in front of the building and painted a backdrop to give the windows something to reflect but it didn't work so well.  Then I had to learn about refractive index from Wikipedia, and I  had to take a nap.  Can I get the windows to reflect more?  Water is more reflective than diamond? Or vice versa...
       
      Any suggestions?
      Thanks in advance
      melissa