Elevation not showing Cylinders


Recommended Posts

1 minute ago, ACADuser said:

So in one view the columns show up but in the opposite view they disappear.

Vector view elevations.

 

CA Cylinder.JPG

Rotate them so they are at a 45 degree angle to the grid in plan view.

Link to post
Share on other sites
12 hours ago, Kbird1 said:

same layerset in both views?

 

backclipped view?

 

M.

They are probably there but not displaying the edge lines. He'd see them if his color was on. Polyline solids can have the same behavior. You'll be able to see the lines from either x or y but not both, unless you rotate them 45 degrees. The same issue applies to selecting those solids or cylinders in a  section view for a drag-type height adjustment.

 

Draw a circle, convert to polyline solid. Take a section view from the front and the left. See if you can select it from the left view to adjust it's height.

And to be silly, in those section views, set the backdrop to white, turn off the grid and turn off the color. 

This could also be a bug related to disappearing edge lines for rounded surfaces. @ACADuser could try F12 to see if that helps, or he may need to create a cad detail from the view, then copy-paste the needed lines back into the elevation view.

 

Link to post
Share on other sites
24 minutes ago, robdyck said:

They are probably there but not displaying the edge lines. He'd see them if his color was on. Polyline solids can have the same behavior. You'll be able to see the lines from either x or y but not both, unless you rotate them 45 degrees. The same issue applies to selecting those solids or cylinders in a  section view for a drag-type height adjustment.

 

Good to know , not sure I have run into that issue.... 

 

I know there is an issue in elevation for cabinet hardware for example , unless it is somehow related to that?

 

26 minutes ago, robdyck said:

or he may need to create a cad detail from the view, then copy-paste the needed lines back into the elevation view.

 

I have had to that recently myself to get outlines of Symbols properly in elevation....

 

M.

Link to post
Share on other sites
1 hour ago, Kbird1 said:

 

I know there is an issue in elevation for cabinet hardware for example , unless it is somehow related to that?

I have had to that recently myself to get outlines of Symbols properly in elevation....

Yesterday I had the same issue with exterior stair handrails (using a curved profile) so I don't think that particular problem is only in relation to hardware. 

Link to post
Share on other sites
21 minutes ago, robdyck said:

Yesterday I had the same issue with exterior stair handrails (using a curved profile) so I don't think that particular problem is only in relation to hardware. 

 

I will have to keep my eyes open in X13 as a lot of my work currently is still in X12 , but  I am now starting new projects in X13.

 

M.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Member Statistics

    29804
    Total Members
    9156
    Most Online
    HollyBurke
    Newest Member
    HollyBurke
    Joined