briannawi

How do I remove this dashed awkward lines. They appear when I place walls

Recommended Posts

Looks to me like they are all invisible walls that are connecting "island rooms" .  You can turn that behaviour off in wall defaults but I think that can cause other problems.  Likely best to just turn off your Walls, Invisible layer when you print.

Share this post


Link to post
Share on other sites

I'll usually place those walls on a unique layer, than turn the display of that layer off.

Share this post


Link to post
Share on other sites

I do the the same as Eric.  Create a unique layer usually called "Wall, Invisible 2 turn off".. its a couple extra steps you have to do to turn those off, but def. easy to do. 

Share this post


Link to post
Share on other sites

Those are added automatically because you have created "island rooms".

 

Here is some more info that might help:

 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28889
    Total Members
    9156
    Most Online
    lwcdnet
    Newest Member
    lwcdnet
    Joined