DianeP

reference floor layer set x12

Recommended Posts

Where do I find this now?  I have switched from x10 to x12 and can't find how to I can set the reference display layer set to the one I prefer to use that has all the walls dashed 

 

image.thumb.png.61adc990c863edaa4941f57383691c25.png

 

image.thumb.png.b9a12de757863e54cc3d35d084b710a3.png

Share this post


Link to post
Share on other sites
1 hour ago, solver said:

ct1.thumb.png.9f1a01dd764618d348fa4cdd88bf6b86.png

Thanks, I changed the default but it is still showing solid lines where I have the reference set showing dashed lines.  

 

image.thumb.png.3b243bdfc51281ba6bc5a38738e333e4.png

Share this post


Link to post
Share on other sites

I assumed that would do it -- just tested and like you it does not.

 

Double click the level number and you get a dialog where it can be set.

  • Like 1

Share this post


Link to post
Share on other sites

Wow, that is different.  Thanks for being there and helping me figure it out.  ;)

Share this post


Link to post
Share on other sites

You can also go here.

 

ct1.thumb.png.11ace4f9461317030cbb39f57cb44901.png

  • Like 1

Share this post


Link to post
Share on other sites

After making the change in defaults, update your template. New plans will use your layer set.

  • Like 1

Share this post


Link to post
Share on other sites

And of course it would work out that I don't have the icon available on my toolbar that you are showing.  Suggestions?

image.thumb.png.4be5056a0f11b36315653e2cde770eae.png

Share this post


Link to post
Share on other sites

Ok.  I will work on adding these.  Can you tell me what the names are of the icons when you hover over them?

Share this post


Link to post
Share on other sites

I edited my reply after looking at your image. See above.

  • Like 1

Share this post


Link to post
Share on other sites

There are a number of ways to change the reference display layer set (and any of the other reference display settings):

 

- Open up the Change Floor/Reference dialog.  You can click on the floor number button or open it from the main menu under Tools>Floor/Reference Display.

- Open up the Plan View Specification dialog by clicking on the Edit Active View button or open it from the main menu under Tools>Active View.

- If you are using Saved Plan Views, you can also right-click on the saved plan view in the Project Browser and modify the reference display through the Saved Plan View Specification dialog.

 

  • Upvote 1

Share this post


Link to post
Share on other sites
On 2/23/2020 at 12:29 PM, solver said:

ct1.thumb.png.9f1a01dd764618d348fa4cdd88bf6b86.png

 

Hi Solver and maybe DianeP,

 

I have a very similar question.  I switched to X-12 today, 5/7/20.  I have tried several ways (inc. all listed above) to change everything displayed in my reference display layer set from black to red.  It won't change.    

Thanks, Joe
Until I figure out how to put in my signature:  X-12, MacPowerBook 

Share this post


Link to post
Share on other sites
2 minutes ago, JoeinNorCal said:

Until I figure out how to put in my signature:

 

Usually best to start a new topic as others will get notified about a different question.

 

Click on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

 

Your reference set should be red unless you changed it.

 

One way

 

ct1.thumb.png.f180ca291118926a1c78a1e3e5e2fa98.png

 

And another

 

ct2.thumb.png.8d0d93d8e01484f8b9a9f3b96723ee6e.png

Share this post


Link to post
Share on other sites
On 2/24/2020 at 10:19 AM, Dermot said:

- If you are using Saved Plan Views, you can also right-click on the saved plan view in the Project Browser and modify the reference display through the Saved Plan View Specification dialog.

This is the way I would change it. If you are not up on "saved plan views" check out the help file - they are key to my workflow and make changing the reference set (or using multiple reference sets) as well as modifying the line colors, style, etc. for each very easy to do.

Share this post


Link to post
Share on other sites
On 2/24/2020 at 8:19 AM, Dermot said:

There are a number of ways to change the reference display layer set (and any of the other reference display settings):

 

- Open up the Change Floor/Reference dialog.  You can click on the floor number button or open it from the main menu under Tools>Floor/Reference Display.

- Open up the Plan View Specification dialog by clicking on the Edit Active View button or open it from the main menu under Tools>Active View.

- If you are using Saved Plan Views, you can also right-click on the saved plan view in the Project Browser and modify the reference display through the Saved Plan View Specification dialog.

 

 

If you ask me,  this is the bonus method...

 

 - Open up the Plan View Specification dialog by clicking on the Edit Active View button or open it from the main menu under Tools>Active View.

 

I set up a hot key for it...  works great!

 

it's 3 tools in one

 

LOVE IT!

 

 

 

858720345_ScreenShot2020-05-08at6_40_40AM.thumb.png.515e6c0bb76d52b3f52bca08cccfe8c3.png

1378289318_ScreenShot2020-05-08at6_40_35AM.thumb.png.d2a09e6feb68423aaf3e7dbe7f5962c7.png

521220789_ScreenShot2020-05-08at6_38_33AM.thumb.png.d36806b4d0314e06aeeb7233fec25648.png

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Please post images directly -- no need to make a PDF of an image. This makes it easier for others as an image shows in the forum.

Share this post


Link to post
Share on other sites
1 minute ago, solver said:

Please post images directly -- no need to make a PDF of an image. This makes it easier for others as an image shows in the forum.

 

I am not sure who you are talking to.  If you are addressing somebody inparticular,  please address them by name.   There are now 23 folks trying to figure out if you are talking to them,  me included.

  • Upvote 1

Share this post


Link to post
Share on other sites

Hey Joe in NOCAL,  I think he is talking to you.

  • Upvote 1

Share this post


Link to post
Share on other sites

Joe,

 

It looks like your reference display layer set is set up to have all layers displayed red.  My only guess is that your view is not actually using your reference display layer set.  If you post your plan, someone will be able to give you a much better answer.

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28031
    Total Members
    6254
    Most Online
    keldhaigh
    Newest Member
    keldhaigh
    Joined