JeanneMDB

Jumping in PDF

Recommended Posts

Recently when I create a PDF some items will randomly jump up approximately 2".  I am using X9 and the "Chief Architect save as PDF".   It's happened in different files and with different items such as CAD blocks, Lines and Dimension Strings.  Attached is an example where the "Hidden Drawer" CAD Rectangle jumped up.  My apologies for the bad line weights,  that's for another post! 

chief PDF.pdf

Share this post


Link to post
Share on other sites

Can you post a plan file to take a look?

Share this post


Link to post
Share on other sites

I am having the same problem and am here on ChiefTalk looking for answers. Each time I export a layout file with an Elevation View to a PDF, all the dimension lines jump up about 2'. They are all to scale and in place in the Plan Views and on the Layout Views Its only after I export to a PDF and its only on Elevation Views.

 

I have tried re-linking the files to the layout with and without line scaling, printing to scale and a number of other fit to page options.

 

Did you find any help on this?

Rally_Point_Alpha_Permit_Rev._Foundation_Sheets.pdf

Share this post


Link to post
Share on other sites
5 hours ago, CaptainEric said:

I am having the same problem and am here on ChiefTalk looking for answers. Each time I export a layout file with an Elevation View to a PDF, all the dimension lines jump up about 2'. They are all to scale and in place in the Plan Views and on the Layout Views Its only after I export to a PDF and its only on Elevation Views.

 

I have tried re-linking the files to the layout with and without line scaling, printing to scale and a number of other fit to page options.

 

Did you find any help on this?

Rally_Point_Alpha_Permit_Rev._Foundation_Sheets.pdf

Try using Vector View for your elevations instead of Line Drawing. See if the problem persists.

  • Like 1

Share this post


Link to post
Share on other sites

Robdyck... You sir.. are a genius. I updated all of my Elevation Views to Vector and re-linked the files. Problem solved.

Share this post


Link to post
Share on other sites

I just experienced this problem with a watercolor view sent to layout jumps out of alignment with the vertical dimension lines set to floor levels 

It was not a problem with the vector view but when I changed it to watercolor it moves when printed to pdf. It looks correct in plan and layout and print preview but once printed it's out of place? I attached a copy of the result. My client wants to use this view type in the layout. The vector style is not showing the way he likes. He mentioned something about line hierarchy? I have not really heard about this before. This problem is in X11

 

A-201-chiefpdf-color-1.pdf

Share this post


Link to post
Share on other sites

MPDesign,

 

I didn't look any further into it after getting the Vector View to work for me.Unfortunately I was in a bit of a time crunch to get drawings to print. But looking at your PDF upload it is exactly what was happening with me. Perhaps RobDyck can come through for you as well?

Share this post


Link to post
Share on other sites

Are you actually printing from the Plan or are you printing from the Layout?

Are you using Chief's "Save as PDF" ?

 

I don't use Chief's "Save as PDF".  Instead I print my Layout's to PDF using the "Nuance PDF Printer" or Adobe.  I don't get any difference between a Plot Line or a Live View.

 

Share this post


Link to post
Share on other sites

Hi Joe,

I was printing from layout to chief pdf driver. also tried CutePDF. both the same output.

I have discovered that if one uses another camera style say the technical illustration type it prints correctly.

I have reported this to tech support.

Share this post


Link to post
Share on other sites
4 hours ago, MPDesign said:

I just experienced this problem with a watercolor view sent to layout jumps out of alignment with the vertical dimension lines set to floor levels 

It was not a problem with the vector view but when I changed it to watercolor it moves when printed to pdf. It looks correct in plan and layout and print preview but once printed it's out of place? I attached a copy of the result. My client wants to use this view type in the layout. The vector style is not showing the way he likes. He mentioned something about line hierarchy? I have not really heard about this before. This problem is in X11

 

A-201-chiefpdf-color-1.pdf

When I use a watercolor view, I'll actually use a picture as opposed to sending the view to layout. It's a bit more work to size it (if you want it to be at a certain scale), and yes, it needs to be updated when your plan changes but at least it's stable and doesn't jump on you when you're doing your final print. For an elevation view, I'd use a cad detail for my story pole and place it on top of my elevation watercolor image. If you need to update that elevation image, make sure you have a saved camera and export image using the same resolution and the same file name (save over the earlier image). Then, each time you open the layout file, the image will automatically be the most recent image. If your layout file is open while you do this, it will not refresh the image until you close and re-open the layout  file.

Share this post


Link to post
Share on other sites

I've dealt with way too many jumping cameras in layout. They drive me insane! For example, if you want a color site plan, why use cad fill patterns when everything is already colored? Just use a orthographic overview with a top view and a custom layerset. But if that camera is sent to layout, even if saved, and a site plan is overlaid on top of it, the camera position will jump around, jump around, it'll jump up, jump up and get down!

Ever notice that when you open an elevation view, the view almost never show up where you left it? This seems to have changed in X12??

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28312
    Total Members
    6254
    Most Online
    Nikol1
    Newest Member
    Nikol1
    Joined