Electromen

Changing Default Camera Exposure for PBR

Recommended Posts

Every time I use the Full Camera for PBR, the Camera Exposure is 0.18.  This results is a dark Rendering and I have to adjust it every time.

How can I change the Default Camera Exposure to something like 0.5 ?

3D > Rendering Techniques > Rendering Options > Physically Based > Camera Exposure

Share this post


Link to post
Share on other sites
1 hour ago, Electromen said:

How can I change the Default Camera Exposure to something like 0.5 ?

3D view defaults-I have mine at .35, some plans I kick it up a tad.

image.thumb.png.7d73d7d97887c1285222a8dd7a2987d7.png

Share this post


Link to post
Share on other sites
6 hours ago, Electromen said:

3D > Rendering Techniques > Rendering Options > Physically Based > Camera Exposure

 

Yes , I use 0.4 , and if mainly doing interiors also set the brightness to 70 , but you can play with that in the Active Camera too , since it is subject to the Sun Lumens, which I normally turn down to 10000 in the Defaults as 100000 is just too bright usually.

Share this post


Link to post
Share on other sites

Mark and Mick,

Thanks for your help.  The settings were right at the top of defaults the whole time.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27491
    Total Members
    6254
    Most Online
    alexvictory
    Newest Member
    alexvictory
    Joined