3-D Vector views blurry - could it be a graphichs card problem?


neringa
 Share

Recommended Posts

Hi! All my 3d vector views are blurry: full camera and then racetrace also. I have tried changing all kinds of settings..to no avail.

I am using Chief X9. The truth of the matter is that ever since I switched over to X9, my vector views are not crisp like they were with my older version of Chief

and no matter what I do, my raytraces are flat.I was wondering if it could be a graphics card problem? I have windows 10, 64 bit, plenty of memory...

my graphics card is NVDIA Quatro 600/PCIe/SSE2. When I purchased X9, I was told and I also checked it out, that the graphics card was good.

What does anybody think? Could it be something else? Attached, please see an image which shows the flatness of things in progress. Any suggestion is greatly appreciated!

 

 

 

Women's sinks 3.jpg

Men's vanity 1b.jpg

Link to comment
Share on other sites

7 minutes ago, neringa said:

Hi! All my 3d vector views are blurry: full camera and then racetrace also. I have tried changing all kinds of settings..to no avail.

I am using Chief X9. The truth of the matter is that ever since I switched over to X9, my vector views are not crisp like they were with my older version of Chief

and no matter what I do, my raytraces are flat.I was wondering if it could be a graphics card problem? I have windows 10, 64 bit, plenty of memory...

my graphics card is NVDIA Quatro 600/PCIe/SSE2. When I purchased X9, I was told and I also checked it out, that the graphics card was good.

What does anybody think? Could it be something else? Attached, please see an image which shows the flatness of things in progress. Any suggestion is greatly appreciated!

 

 

 

Women's sinks 3.jpg

Men's vanity 1b.jpg

Could you please post a .plan file with saved cameras illustrating the issue..Would you also post a vector view for reference...the images you shared may have "bloom" enabled and no blurry vector view was posted

Link to comment
Share on other sites

Ugh...my plan file is too large...what to do? 

Sorry..I REALLY appreciate your help.

I have to leave now, I am in Michigan and have a dinner engagement.

Please leave instructions and I will do it as soon as possible.

Thank you!

Link to comment
Share on other sites

17 hours ago, Renerabbitt said:

Could you please post a .plan file with saved cameras illustrating the issue..Would you also post a vector view for reference...the images you shared may have "bloom" enabled and no blurry vector view was posted

 

I agree with Rene , Bloom makes view seem "softer" to me too , so I have unchecked it in all my camera defaults.

 

Also make sure you are using the latest Nvidia Drivers for your Quadro Card.

 

Try Zipping the Plan File to get it under 25 mb which is the Forum limit.

 

M.

 

Link to comment
Share on other sites

Hi,

I have updated my graphic's card driver. (It was a pain in the neck since whatever I tried I kept getting, "Not compatible with current version of windows".

Finally, went to "GEForce experience", used custom, selected clean install and that worked.) However, that does not seem to make a great improvement of quality of renderings.

I have attached the zipped plan file and a vector view and the raytrace I ran last night for 18 hours. I do not have "bloom enabled".  Any advice would greatly be appreciated. Thank you!

Neringa

Lake_Michigan_Yacht_Club.zip

Mens shower 3b-full camera.jpeg

Mens shower 3b.jpeg

Link to comment
Share on other sites

1 hour ago, neringa said:

Thank you!

I don't use the raytrace engine anymore but a few things to note, you are overdoing it with user added lights, these are a crutch that should only be used when absolutely necessary in a raytrace...mileage may vary in a PBR...Short of it is that you're flooding the scene.

Your lights are set too warm..CA doesn't work with Kelvins the way one would hope, soft white lights need to be nearly white or you will drown out your details. Also you have modified some lights and changed them from points to directional lighting without setting the proper direction.

Here is a quick low res raytrace I did after setting your light temps and dropping your user lights...See the depth coming back in.

Also Vector Renders show properly for me, I saw no issue there

Capture.thumb.PNG.c7a5930d24a425e9a656a6e307ed002d.PNG

Notice you're missing lights like hallway lights, which is likely why you added lights. 

Lastly, your palette does not vary enough from a design perspective IMO, it needs either varying sheens or varying hues or a broader range of shading to distinguish architectural features

Link to comment
Share on other sites

Thank you, Renerabbitt, for your advise. I am still trying to understand what you mean by "a broader range of shading to distinguish architectural features".

I would like more shadows...at least deeper shadows...what do you feel ambient light in 3d camera view should be set at? 

Link to comment
Share on other sites

None of your posted images are "Vector View" images, they appear to be Ray Traced or PBR images. Vector View camera type images are only line drawings with color fills and so not use any texture materials applications. IT does appear that you have in your settings "Focal Blur" (I NEVER use "Bloom" or focal blur in my renderings or at least rarely so).

 

DJP

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30212
    Total Members
    9156
    Most Online
    Monikafb
    Newest Member
    Monikafb
    Joined
  • Similar Content

    • By Kbird1
      How to change NVIDIA Optimus graphics settings
       
      July 2021.
      Windows 10 also has it own settings now and Chief has now made a KB article about how to set that up too.
       
      https://www.chiefarchitect.com/support/article/KB-03140/forcing-chief-architect-programs-to-use-a-specific-graphics-card-in-windows-10.html
       
      Dec. 2020 :  Window's 10 also now has a some built in control of what graphics processor is used but this is my preferred method....
       
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
       
      It maybe worth updating your Intel Drivers ( download the Intel Driver and Support Assistant )  as well but in general
      this is an issue of the Nvidia (NV) Discrete Graphics Card not being used by Chief in your Laptop , and some Desktops.
       
      Many laptops ( and some Desktops ) come with both an Intel UHD Graphics Card and a Discrete Videocard Card
      eg a Nvidia Geforce GTX or RTX  (or AMD Radeon), which is the Card, Chief should be using especially in 3D Windows.
       
      The Issue lies in that Chief is not "seen" as a 3D Game by Nvidia's Driver,(NV), so the switch may not always happen automatically,
      so we need to ADD Chief to the Nvidia Control Panel 3D Manage Page , and set the Nvidia card to be always used when Chief is Open
      ie: make it the  "Preferred Graphics Processor" ,            this will likely need resetting EACH time the Driver is updated.....
       
                                                        Desktop NV CP  1                                                                                        Desktop NV CP  2  
                                                ( Chief already added to list )                                                                        How to add Chief to the "List"
       
               
       
       
      General Laptop "everything uses" NV Card Setting                                                              Laptop Chief NV CP Settings
      ( I recommend this  only if plugged in to AC ) 
       
               
       
                              This mode will use a lot of your battery quickly                           Once set don't forget to set the Options ie No# 7 and 8 above in Desktop pic 2 too.     
       
       
       
       
    • By agrogers
      Hi 
       
      I am sure I must be doing something wrong because this seems like such an important feature that it must be somewhere.
       
      I just want to print an elevation view (see http://screencast.com/t/d10xdX2yKJ) at the same quality that I print a plan view. I can 'Print an Image' but that is just a screen export and so the resolution is no higher than the screen resolution. When that is printed to A4 or worse A3, the text is horrible with smaller text unreadable. 
       
      How do I:
      print a high res elevation view or export a good quality elevation Thanks
      Andrew