EconBlueprints

Floor Beam

Recommended Posts

My default for floor beams is 5-1/4" x 11-7/8" LVL.
When I draw a beam in the basement, it shows up as a box with the label.
Same for the second floor..but
On the first floor, the beam shows up only as a single line and the label.
Any ideas?
thanks,
Lane

Share this post


Link to post
Share on other sites

Default Settings>Framing>Plan Display>Joists, Rafters, General Framing>Use Line for Framing

framing.thumb.PNG.553d3d4ea1015c15e84ae8e4374cf089.PNG

 

This setting "sticks" for whatever floor is displayed in Plan View at the time, in other words you can set the value independently for each floor.

Share this post


Link to post
Share on other sites
8 hours ago, rlackore said:

This setting "sticks" for whatever floor is displayed in Plan View at the time, in other words you can set the value independently for each floor. 

 

Now there's a tidbit I missed in the manual  ie per Floor setting ..... thx Rob.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27865
    Total Members
    6254
    Most Online
    RichRidgewood
    Newest Member
    RichRidgewood
    Joined