X11 Highlighting fill


KilianDrafting
 Share

Recommended Posts

22 minutes ago, KilianDrafting said:

Is there a setting in X11 version to change or turn off selection fill for selected objects and dimensions? I use a black background and the new version is highlighting certain objects when selected with a white fill background(ie - dimensions, labels, temp dimension)

1912489713_TempDimensions.thumb.png.0ad67d55141997dce5d280c233293f86.png

 

The Colors are all done in Preferences>Appearance>Colors if I understand the issue correctly. You may need to set many of your Preferences up again in the new Version , not just this....

 

appears to be time to update your Signature too....

 

M.

Link to comment
Share on other sites

That's the first place (Preferences>Appearance>Colors) I checked. All of my old settings/colors have migrated correctly from x10, but for some reason those selected/active items are "blotted out" in white. In x10 these items didn't have the fill displayed just transparent (black) background.

Link to comment
Share on other sites

17 minutes ago, Kbird1 said:

 

The Colors are all done in Preferences>Appearance>Colors if I understand the issue correctly. You may need to set many of your Preferences up again in the new Version , not just this....

 

appears to be time to update your Signature too....

 

M.

 

4 minutes ago, KilianDrafting said:

That's the first place (Preferences>Appearance>Colors) I checked. All of my old settings/colors have migrated correctly from x10, but for some reason those selected/active items are "blotted out" in white. In x10 these items didn't have the fill displayed just transparent (black) background.

Change your text style defaults to transparent

949939092_CHANGEYOURTEXTSTYLEDEFAULTS.thumb.PNG.a8eeb3abe8e079fa487ea9fc85d9299e.PNG

Link to comment
Share on other sites

7 minutes ago, KilianDrafting said:

but for some reason those selected/active items are "blotted out" in white.

 

Sorry I missed the Blotted out in White part in the OP , I thought you wanted the Selection Fill...

 

I believe Rene is Correct the default in X11 is to have a White Fill for Text etc Boxes, but you can Import your Old defaults though from a Current plan or you Old Template and I think it will Fix it.

 

M.

Link to comment
Share on other sites

I changed the text, dimension, and window label text style defaults to transparent. Still not working. The white blotted out text only shows when I select an item such as window, elevation camera, dimension, etc. I keep trying to change different settings, but still can't come up with a solution.

Link to comment
Share on other sites

1 minute ago, KilianDrafting said:

I changed the text, dimension, and window label text style defaults to transparent. Still not working. The white blotted out text only shows when I select an item such as window, elevation camera, dimension, etc. I keep trying to change different settings, but still can't come up with a solution.

 

Did you Import from an X10 file like I suggested?

 

post the plan so someone can check for you if you can't get it....

Link to comment
Share on other sites

 

2 minutes ago, Kbird1 said:

In X10 the text background was the background color.  In X11, the text background is simply white. 

 

That is what seems to be happening. I checked in the x11 layout as well - same white fill. I use a white background in my x10 layout and selected dimensions on the layout show a black background. Thanks for all the input

 

I did try importing defaults as well as opening a completed plan I had done previously.

Sample Plan.plan

Link to comment
Share on other sites

1 minute ago, KilianDrafting said:

 

 

That is what seems to be happening. I checked in the x11 layout as well - same white fill. I use a white background in my x10 layout and selected dimensions on the layout show a black background. Thanks for all the input

 

I did try importing defaults as well as opening a completed plan I had done previously.

Sample Plan.plan

 

I thought the import may se everything up like you had it in X10 without too much Work..... I guess not ...perhaps some stuff isn't imported?

 

did you see Pic above?

 

Link to comment
Share on other sites

2 minutes ago, KilianDrafting said:

Again the text displays correctly - but only when I select something is when the fill shows up.

Just tried the select all - still didn't work. Maybe a bug or something, or an obscure setting somewhere

 

Just looking at your Sample Plan..... as I don't like it either....

Link to comment
Share on other sites

3 hours ago, KilianDrafting said:

Again the text displays correctly - but only when I select something is when the fill shows up.

Just tried the select all - still didn't work. Maybe a bug or something, or an obscure setting somewhere

 

got an answer to my Beta Report.....

 

I got an answer........

 

Mick,

Currently in X11 there is not a way to change the fill when the items is selected, it will always be white. This should be resolved for the official release of X11.

Thanks

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    32353
    Total Members
    9156
    Most Online
    RRSSeattle
    Newest Member
    RRSSeattle
    Joined