MarkSM

how to purge a drawing

Recommended Posts

This drawing is giving me fits. I imported an engineers plat map and tried to delete everything I didn't need. But I must have missed something because it takes about 20 minutes to open and almost an hour to print. I think there must be a lot of info from the original plat map I need to purge, but I can't see it. any advice?

 

 

Van_Asrdall.plan.zip

Share this post


Link to post
Share on other sites

I'm not following. This looks like a dwg of the house plan...generally not something you get from an engineer and to me would not be a plat map. Opened instantly for me. This is a dwg of the floor plan so you would have to trace it if you want to model it or draw it per the dimensions shown.

Share this post


Link to post
Share on other sites

hey Tommy. this is a plan that I drew. for some reason, its really slow for me. im assuming its because I imported a plat map.

Share this post


Link to post
Share on other sites
8 minutes ago, MarkSM said:

this is a plan that I drew

 

You posted a DWG -- is that what you intended?

Share this post


Link to post
Share on other sites

Mark, if you don't get this figured out, give me a call if you like 832-754-6160.

Share this post


Link to post
Share on other sites
1 hour ago, MarkSM said:

sorry. replaced the the .dwg with a .plan

 

 

did you only import the Plat Layer from the DWG or EVERYTHING?  

 

the Plot Plan Annoset takes about 2mins to open for me, not often I see the spinning blue circle, but the Plan opened in 15-20 secs.

 

if you click the fill window icon while in 1/4" scale Anno the house is barely visible , it's a tiny little black dot , so my guess would be the DWG has something very large (whole County?) in it or it was imported at the wrong scale perhaps?

 

Did you try again with a backup copy of your plan?

 

image.thumb.png.606ac2062229b42cc8d1ee98a01f3ee2.png

Share this post


Link to post
Share on other sites

If it is a plot plan from the engineer, import it in decimal feet.

Share this post


Link to post
Share on other sites
34 minutes ago, Kbird1 said:

 

did you only import the Plat Layer from the DWG or EVERYTHING?  

 

image.thumb.png.606ac2062229b42cc8d1ee98a01f3ee2.png

Yes. I’m sure I accidentally imported everything. And I don’t have a backup of the house before the import. This my original question, is there a way to delete/purge the plat info?  Or am I just screwed?

Share this post


Link to post
Share on other sites

Find out what layer it is on, go to "all off" layer set and turn on only that layer.  You can then select all and delete it.

Share this post


Link to post
Share on other sites

Looked at your plan. I believe I know a way to fix your problem easily. Seen this before. Be back in a little bit or call me 832-754-6160. Need to step outside for a minute.

Share this post


Link to post
Share on other sites
52 minutes ago, MarkSM said:

And I don’t have a backup of the house before the import

 

You should have something in your Archive Folder assuming Autosave is setup in Preferences...

Share this post


Link to post
Share on other sites

Ok Mark, try this. I've seen this problem before and this is my quick fix. I tried it before posting this and it worked for me. When I hit "fill screen". it was showing as a small dot in plan view as shown by you and Mick. It also took a little time to bring up. This will probably solve your issues. It did for me.

 

1. Open a new blank plan. Would probably be good to be sure your default settings are the same.

2. Go to original plan with the problem and be on the 1st. floor.

3. Go to an "All On" layer set to be sure everything is on.

4. Be sure you are zoomed in close enough so you can see everything.

5. Go to top edit tab>Edit Area>Click on Edit Area (All Floors)> draw a marquee around the entire plan without going too far outside the plan.

6. With everything selected in the marquee, hit copy.

7. Go to new plan you opened and hit Control/ ALT/ V or hit paste in place.

8. Name your new plan file before closing.

 

Problem should be fixed. When I did this, the plan opened fast, "Fill Screen" tool worked just fine. No problems. If you don't follow, I can do an online meeting with you and show you.

Share this post


Link to post
Share on other sites

BTW, since I could fix this on my computer by doing this, I don't believe the problem is with you dwg import. It's probably because something is a million miles away from the plan....even a real short cad line can cause this.  

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27602
    Total Members
    6254
    Most Online
    Floriance
    Newest Member
    Floriance
    Joined