Need help - missing cursor/crosshairs


alheims
 Share

Recommended Posts

A bit frustrated here...

First issue: It doesn't matter what drawing or what size the plan is, I can work away without a problem, but the issue shows up when I open a 3d view and then attempt to close it. I can have multiple 3d views open but if I close them all, my crosshairs disappear from my drawing space. I can move the cursor off the screen to select buttons, but once I place it within the drawing space again, poof, it's gone. If I leave one 3d view open, I can keep working though. So I have to close the plan and reopen, or make sure I leave a 3d view open. This is also apparent within the library 3d views, although that's hit or miss it seems.

Second issue (probably related): I'm working on a window schedule and can zip around in there, UNTIL I attempt to change the label. I click on "Specify Label" but it doesn't change *on screen*. I can type in the box to change it, but can't see what's being typed until after I close the window dbx and open it again.

 

I'm assuming a graphics card thing, but I don't know for sure. (See attached)

 

Any suggestions to help alleviate my frustrations would be appreciated. Thanks :)

 

 

 

Screenshot 2018-08-31 08.42.41.png

Screenshot 2018-08-31 08.42.08.png

Screenshot 2018-08-31 08.42.20.png

Screenshot 2018-08-31 08.42.29.png

Link to comment
Share on other sites

You show 3 displays: 1 & 2 are driven by the integrated Intel HD Graphics P530 chipset; 3 is driven by the discreet Nvidia Quadro M3000M. I wonder if this may be the source of your issues. I'm guessing you have a mobile workstation and the higher-end Quadro card only has a single port. Maybe unplug the Quadro monitor and see if the problem persists on the Intel displays, or vice-versa.

Link to comment
Share on other sites

What David Potter said is probably the answer to your problems.

 

I had this EXACT same thing happen to me two weeks ago.  I updated the video card driver and that took care of it 100%. 

 

 

Link to comment
Share on other sites

I just disabled the NVIDIA driver and it fixed the problem, so I updated the NVIDIA driver from the Dell site but nothing changed. I went directly to the NVIDIA site and downloaded the driver and it's fixed. 

 

Thanks, guys! :)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30184
    Total Members
    9156
    Most Online
    F16Squeaky
    Newest Member
    F16Squeaky
    Joined
  • Similar Content

    • By EdKalen
      I am having cursor issues that I can't seem to figure out and it's becoming quite the patience tester. As I run the program from the start everything works fine, once I select an elevation view, then go back to the layout view, my cursor disappears from the field but can be seen on the toolbars. I need to restart the program before it appears again.

      Running X11 on Windows 10
      I am using a Logitech MX laser mouse. Tried to delete it and reinstall it.
      Checked for driver updates. No change.

      What else can I check?
    • By lindatchambers
      I have no idea what I changed, but if someone could help me out so I can change it back, that would be super! I am getting this spray icon next to my arrow and I don't know why.

    • By rcmcdougle
      I just upgraded from X 8 and am very happy with X 10 so far. I'm working on a renovation project in an old building in NYC. There are practically no walls that are orthogonal, parallel or perpendicular. I have attached an image that shows my issues.
      1) I have a cursor that I have never seen before. What does it mean?
      2) It is very tedious to keep toggling the "Ignore off angle walls" indicator. Is there a way to disable this alert in preferences for this plan?
      3) I am generating a lot of messy wall intersections. How do I clean these up or turn the display off?
       
      Thanks for the help,
       
      Robb

    • By Jermie
      When i build a wall. I just show an arrow.The length of the wall is shown please help me out...
    • By No1ZZTopfan
      I click on Select Object and the cursor disappears in the full camera window. I can still select items but I can't see where I'm selecting. It reappears on any command button or pull down menu.
       
      Thanks.