PDF Lineweight is Too Faint


aHughJassDude
 Share

Recommended Posts

So I don't know what the heck is going on here. I'm using several PDFs on my layout (like I've done many time before) and for an unknown reason the line weight on the PDFs are really faint when I use the Chief Architect Save as PDF option to print. The Preview and the Layout both show the line weights on the PDFs at the correct weight. It's only when I save out the PDF that it goe faint. Nothing else on the drawings change. The weight for everything drawn in Chief is good. The PDFs themselves have the correct weight when you open them. It's ONLY when I'm saving out the PDF that the line weight gets reduced on ONLY the PDFs. 

 

See the photos below. They demonstrate what's happening.

 

1.image.thumb.png.4845b14ae7524acb4d6355a4fbe46f53.png

2.image.thumb.png.a262dabdade5946d6a4858bc89162648.png

3.image.thumb.png.7f68a48e3b9267cb0bc078e96c5d70ab.png

 

Here's what I've tried already with no change:

 

-Run in in both black and white

-Save the PDFs to the Layout file

-Toggle line weight on Layout on/off

-Adjust DPI

 

Link to comment
Share on other sites

PDF's are a known problem in Chief but usually it is a display and performance issue and not a printing issue so it would be good if you could send this in to tech support.

 

However some potential workarounds would be converting the PDF's to .PNG or .DWG and importing that way.  

 

Also curious as to the source PDF's.  Are they Vector PDF's or have they been scanned or otherwise.

  • Upvote 1
Link to comment
Share on other sites

I believe they are Vector PDFs. 

 

Perhaps that's the way to get it done? Get them compressed (reduced to image size and remove vector data) then maybe they'll show up as images instead of being displayed as vector files? I'll give it a shot. Don't have time for a tech support back and forth unfortunately. 

 

Thanks Chopsaw!

Link to comment
Share on other sites

PNGs still didn't work. The files just print faint. 

 

I had to convert the files to PNGs and then upload them to a photo editor to increase the contrast and reduce the brightness. Making it REALLY black and white. Downloaded those editted PNGs and replaced the bad ones in the set. 

 

I can call it solved. 

 

Thanks Chopsaw!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30184
    Total Members
    9156
    Most Online
    F16Squeaky
    Newest Member
    F16Squeaky
    Joined
  • Similar Content

    • By Ange822
      Hello,
       
      I am having issues with using the "active views" on Sheet Layouts. I just recently found this and thought it would save me a lot of time.
       
      What I'm having an issue with:
      1. It seems to be very slow, but I'm not sure if that's because of the file size? Or because I know have a bunch of Active Views for both Exterior and Interior 3D views?
      2. After sending an active view to the layout sheet, It works great until I "File Save as" a new file (when I have to make changes to a design). When I go to "Relink File" and "Update View", it re sizes the image back to the original size, so I then have to resize / zoom the image back in large to fit onto the Layout.
       
      Any ideas on how to keep the active image resized and only have to relink / update the view?
       
      I have attached some Images to help explain.
       
      thanks in advance,
      Angela 



    • By ChiefuserMathews
      is it possible to display the door size beside the door panel in the plan with a macro?
    • By ChiefuserMathews
      Hello, I have attached my plan and the site picture from the backyard. Why is the brick veneer overlapping my basement window. What am I doing wrong? Site existing condition picture attached backyard
      221008.plan


    • By SelahF
      My chosen floor keeps appearing black (it is medium walnut floor from the Chief Architect library). I tried to see if it was all of them, but it seems to just be this single flooring type. I haven't touched any of the display settings for it, so I'm at a loss. Any help? (I'm very new with Chief Architect so this might be any easy fix)

    • By Sunnyfields
      I am doing a remodel and have created a separate existing building file and am using it as an underlay to show where walls are being removed: 
      BUT, when I export the views to layout, they all default to the last view I export. Here I export the first floor:

      So far so good. Here are the settings:

      Then it all goes awry. This is what happens when I export the second floor:

      And now the third...

      This only happens with this one plan. Could using the plan reference be messing things up? Has anyone seen this before? 
       
       
      Chief Premier X12
      Intel Core i9-10885H CPU @ 2.40GHz
      64.0 GB RAM
      64 Bit OS x64 based processor
      Windows 10 Pro