DianeP

grey grid instead of white

Recommended Posts

Oh no, what did I do and how do I fix it.  Grey grid showing instead of the normal white grid.  I see some of the normal white grid but my drawing isn't completely in this location.

screen capture 1.JPG

screen Capture2.JPG

Share this post


Link to post
Share on other sites

that;'s because your paper in not centered with the plan. you can just turn the page display off

  • Upvote 1

Share this post


Link to post
Share on other sites

OH yea!  I found it....drawing sheet icon on left of screeen.

Share this post


Link to post
Share on other sites

You can also use the Print->Center Sheet tool to get your drawing back on the page.  And if your drawing still doesn't fit on the centered page, you might have a page scaling problem.  Not a big deal if you don't ever print directly from plan views but it is sometimes nice to make sure your scale is correct so that your line weights and styles look correct when you turn on print preview.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27478
    Total Members
    6254
    Most Online
    Oilersfan20
    Newest Member
    Oilersfan20
    Joined