Line being dimensioned to doesn’t show up in plan view?


DCB123
 Share

Recommended Posts

The line being dimensioned to won’t show up in the plan view. I have tried several things but still only am able to view it, when it’s visible, as a lime green colored line at best, need it to be a solid dark line?

6F611888-6B00-43CE-BD29-D498C9E7D3B1.jpeg

Link to comment
Share on other sites

Chopsaw;

 

Well, here is the .Plan file as you requested.

Please take a look at this as soon as you possibly can for me

as I'm on a deadline and need to still get all of the layout sheets together

and ready for plotting.

Thx,

 

Douglas Burgmann

Accurate Asbuilts & Design

Email: douglasburgmann@gmail.com

Cell: (970)987-4476

Tracewood_-_Revised_Plan_B_-__X10_DCB-(04-20-18)_Porch_Columns_Option_1.plan

Link to comment
Share on other sites

Doug,  You have a vast selection of polylines and polyline solids in the immediate vicinity of the note with arrows.  I do not see one set to lime green.  Your default cad lines are pink which could cause a printing issue depending on your printer and settings.   There is a blue cad line coming over from the right side that is set to blue but does not carry through to the left side ?   Need a little more info to be able to help.

Link to comment
Share on other sites

Chopsaw;

my problem is with the exterior boundary lines of the front deck outside where the posts are located. It basically isn’t showing up yet in the Plan file as such.

So, if you can take a look, spend a little time and try to correct the problem it would be greatly appreciated.

 

DCB

Link to comment
Share on other sites

You have a Polyline solid that appears to represent the perimeter of the porch slab.  Just make sure the CAD,Default 2 layer is turned on in the view you are looking at and you should be able to snap your dimensions to that as it has a black line for the perimeter that is set to 18.

Polyline Solid Porch Slab.JPG

Link to comment
Share on other sites

Doug, I'm confused by your statement "Line doesn't show up...". It's clearly there - we can see it in your picture. Do you mean that the line won't appear when you send the plan view to Layout? As Chopsaw observed, that whole area is a bit confused, with Polylines, Slabs, CAD Lines, and Polyline Solids overlapping Foundation Walls, etc.:

pic1.thumb.PNG.793c0c4b041ce47492a3458ea7bfc81a.PNG

 

The porch perimeter that you reference is a Polyline Solid on layer CAD, Default 2. Again, as Chopsaw directed, make sure the CAD, Default 2 layer is turned on in whatever view you're using - whether Plan or Layout. If the problem is in Layout, then check your Layout Box Layer settings, Show Reference Floor settings, etc. When I send your plan to Layout, the porch perimeter shows up, along with all the other stuff in that area:

pic3.thumb.PNG.d191c0d0c4004bb87d3e3a24e1664b1e.PNG

 

I think you can get what you want by cleaning up your plan file and using object/layer control.

 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    32642
    Total Members
    9156
    Most Online
    Karysa
    Newest Member
    Karysa
    Joined