Recommended Posts

Every time I start this is what appears on my plan,  how do I remove this line gird.. It moves with my curser and is very confusing..

 

screen shot.jpg

screen shot.jpg

Share this post


Link to post
Share on other sites

Do you mean the icon next to the cursor?

It is indicating that Angle Snaps is toggled off.

Toggle Angle Snaps on.

 

Or...toggle off Behaviour Indicators (not really recommended).

 

Or, are you talking about the grid over the hole window?

Default Settings...Plan...Snap Grid and/or Reference Grid.

Share this post


Link to post
Share on other sites

Thanks  Sorry should have clarified more.  the cross lines attached to my curser  how do I remove them

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27449
    Total Members
    6254
    Most Online
    DesignerPro2020
    Newest Member
    DesignerPro2020
    Joined