Mulled exterior door issue


Christina_Girerd
 Share

Recommended Posts

I notice that when I mull an exterior door with side lites, chunks of siding disappear at the bottom - see photo below.  Not quite sure how to describe it, but as soon as a break apart the mulling, the problem disappears and it looks normal. Is there something I'm doing wrong, or is this a bug?  I noticed that Mark had a post today about issues with mulling interior doors, but wasn't sure if it was the same issue, so made this separate post.

2018 04 18 Mulled Unit.JPG

2018 04 18 non-Mulled Unit.JPG

2018 04 18 Mulled Unit 02.JPG

2018 04 18 non Mulled Unit 02.JPG

Link to comment
Share on other sites

  • 5 months later...
9 hours ago, diSign said:

sorry I have the same problem. Tried unchecked the recessed for all them and it still doesn't fix the problem. Any suggestion to fix this or is this really a bug? Thanks

 

No the same issue probably so Post/attach a copy of your plan file to a Post so people can look at it for you. Make sure the Plan is closed in Chief when you attach it in the reply window otherwise it won't attach properly.

 

 

Also, it's good to have your Forum Signature filled in, especially with the Software Version, and of course a real Name is nice too :) ..............
See mine below in Blue for how to do that.

 

If you don't see my Signature then you have them turned off for the Forum so you need to Toggle it on by going to the Upper RH Corner of this Forum Window and Clicking on your Username and making sure Signature are enabled (green) and then Add your Own Sig. too :

 

UserName> Account > Signatures

 

M.

 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    32625
    Total Members
    9156
    Most Online
    Spartico
    Newest Member
    Spartico
    Joined